Results 1 to 4 of 4

Thread: Still can't post photos....can someone help?

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Location
    Camborne Cornwall
    Posts
    27
    Post Thanks / Like

    Still can't post photos....can someone help?

    Hi all, trying desperately to post photos from my iPad and then Mac without success. Followed instructions to the letter and also searched the forum.
    Managed to get to the upload file stage but when clicking on the text nothing happens or when it does I get the message "upload file failed" or similar.
    any ideas??

  2. #2
    Senior Member Jimbov8's Avatar
    Join Date
    Apr 2013
    Location
    Worksop
    Posts
    8,897
    Post Thanks / Like
    Have you followed the instructions in this thread;
    http://www.jaguarforum.com/showthread.php?t=95049, if so then try uploading to a hosting site and posting a link from there.
    Jim.
    2009 XK 5.0L PortfolioPast:-87'XJS 3.6L, 93'XJ40 3.2L gold, 95'XJ6 4.0L sport, 00'XJ8 3.2L sport, 2005 XK8 4.2L coupe in that order and enjoyed all of 'em.

    I do not offer advice, I only say what I would do with the set of circumstances presented. Your choice always.

  3. #3
    Junior Member
    Join Date
    Sep 2017
    Location
    Camborne Cornwall
    Posts
    27
    Post Thanks / Like
    Yes those were the instructions I followed. Never used a hosting site before so will give that a go, thanks.

  4. #4
    Junior Member
    Join Date
    Sep 2017
    Location
    Camborne Cornwall
    Posts
    27
    Post Thanks / Like
    At Last....finally worked it out. Photobucket was no good due to wanting me to upgrade to allow 3rd party hosting so went with Flickr which worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •