Results 1 to 5 of 5

Thread: Remote central locking not working - one fixed solution

  1. #1
    Junior Member
    Join Date
    Dec 2017
    Posts
    1
    Post Thanks / Like

    Remote central locking not working - one fixed solution

    My central locking was not working on my XJ8 Sovereign, 1998. After noticing flap to ignition barrel remained open, such that there was no click on removing the key, I surmised this to be the fault. On reading this forum on locking issues, I squirted GT85 (with PTFE in it), into the barrel, just a quick squirt, and this fixed the flap in the barrel and consequently the locking mechanism.

  2. Thanks XJrazz thanked for this post
    Likes XJrazz liked this post
  3. #2
    Member XJrazz's Avatar
    Join Date
    Aug 2017
    Location
    Easley, South Carolina USA
    Posts
    45
    Post Thanks / Like
    Thanks for the tip. My ‘99 works intermittently. This could be the problem.

  4. #3
    Senior Member rchiv's Avatar
    Join Date
    Feb 2013
    Location
    Orpington, Kent
    Posts
    7,611
    Post Thanks / Like
    Hi NigelH, welcome to the forum, Common problem, easy fix. Well done.

    Roger
    HEY I THOUGHT I HAD RETIRED, Ex Auto Electrician
    2006 X Type 2.2d SE Manual Estate. Zurcon Blue Champagne/Mocca, F/R Parking sensors, ,Auto Lights, Auto Wipers, Headlight Washers, Sat Nav 2012 update, 17 in Wheels, 107K Mods:- Electric Autofold Mirrors on Locking , HID Dip Beams
    Simple Autofold Mirrors on Locking,http://www.jaguarforum.com/showthrea...irrors+locking
    UPDATE YOUR SIGNATURE http://www.jaguarforum.com/showthread.php?t=91945

  5. #4
    Senior Member
    Join Date
    May 2013
    Posts
    135
    Post Thanks / Like
    Literally logged on to ask this very question. My fob battery is fine but the central locking only intermittently works. I'll try this fix!
    2001 Jaguar XJR

    Previous

    2003 Jaguar XJ8 4.2SE

    1997 Jaguar XJ6 3.2 Sport

  6. #5
    Member Birches's Avatar
    Join Date
    Feb 2017
    Location
    Woodbridge, Suffolk, UK
    Posts
    63
    Post Thanks / Like
    Quote Originally Posted by NigelH View Post
    My central locking was not working on my XJ8 Sovereign, 1998. After noticing flap to ignition barrel remained open, such that there was no click on removing the key, I surmised this to be the fault. On reading this forum on locking issues, I squirted GT85 (with PTFE in it), into the barrel, just a quick squirt, and this fixed the flap in the barrel and consequently the locking mechanism.
    Thanks for the tip ....it worked for my x308 today after a couple of weeks of unreliable remote locking. I never realised that there was a sliding shield on the ignition switch let alone that it was linked to the central locking.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •