Page 8 of 8 FirstFirst ... 45678
Results 71 to 80 of 80

Thread: Mongoose V134 install

  1. #71
    Senior Member rchiv's Avatar
    Join Date
    Feb 2013
    Location
    Orpington, Kent
    Posts
    6,527
    Post Thanks / Like
    Go into diagnostics and select recommendations see what comes up there.

    Roger
    HEY I THOUGHT I HAD RETIRED, Ex Auto Electrician
    2006 X Type 2.2d SE Manual Estate. Zurcon Blue Champagne/Mocca, F/R Parking sensors, Auto Lights, Auto Wipers, Headlight Washers, Sat Nav 2012 update, 17 in Wheels, 95K Electric Autofold Mirrors on Locking,
    Simple Autofold Mirrors on Locking,http://www.jaguarforum.com/showthrea...irrors+locking
    UPDATE YOUR SIGNATURE http://www.jaguarforum.com/showthread.php?t=91945

  2. #72
    Senior Member rowtrak098's Avatar
    Join Date
    Jul 2012
    Location
    CORK/IRELAND
    Posts
    2,415
    Post Thanks / Like
    I have SDD 134 installed and works fine but my vin has to be put in manually every time ? I was looking for euro settings as my radio is set as US frequencies , but when you select eject am/fm I only get 4 options and regions is not available ? I hoped you could adjust it using Mongoose. The Vin thing is annoying me big time.
    2004 X-Type Classic 2.0 D Racing Green with Beige Leather , added wood trim , Blanked EGR All new Leak off pipes , Modified Grill / drilled , vented and groovy Brakes .
    Retro Touch Screen Fitted by Me.
    Audio modified for 3.5 line-in MP3 heaven. Modified Pulley. Moved it ,, now done ,,90,000
    STILL LOVIN IT.

  3. #73
    Junior Member
    Join Date
    Jan 2015
    Posts
    8
    Post Thanks / Like
    tried the recommendations and it wants to update the 2 modules but cant its the body control and the hvac modules that the sdd cant flash it always says taking to long to respond do you want to continue or cancel ,if i try again it says exactly the same so i end up having to cancel

  4. #74
    Member
    Join Date
    Nov 2015
    Location
    Evesham, Worcestershire
    Posts
    93
    Post Thanks / Like
    Massive frustration building now ! I loaded v139 from Police666s site and it worked brilliantly - for a day - then it expired. Members have been very kind in supplying various patches but the same error keeps occurring HTTP 503 Service Unavailable.

    So I removed the programme, applied OPas fix to the date change and re loaded. All seemed well until I got to the log in screen and it said 'Local system date has been changed please log in to re validate' Bother Bother !

    Do I have to delete Windows XP , format the disk and start over again or am I missing something
    Thanks
    Jeremy
    2004 2.5 Spirit Auto in Green with Ivory Leather

  5. #75
    Barney100golf
    Guest
    you need to keep it off line in use, and not to sure but some where the date had to be set back some time, but that may have been just for the password

  6. #76
    Member
    Join Date
    Nov 2015
    Location
    Evesham, Worcestershire
    Posts
    93
    Post Thanks / Like
    Thanks Barney, Done all that , still no go Aghhhhhh.
    2004 2.5 Spirit Auto in Green with Ivory Leather

  7. #77
    Member
    Join Date
    Nov 2015
    Location
    Evesham, Worcestershire
    Posts
    93
    Post Thanks / Like
    Is it worth me clearing 139 out and trying V134, if so could someone point me to a functioning link, the ones earlier in this thread do not seem to function anymore. Thanks.
    2004 2.5 Spirit Auto in Green with Ivory Leather

  8. #78
    Barney100golf
    Guest
    Have you tried to send a private message to police666?

  9. #79
    Senior Member
    Join Date
    Nov 2009
    Location
    Dublin, Ireland
    Posts
    126
    Post Thanks / Like
    Anyone got a link to V134 ?

    I have tried 139 and 145 (on Win7 32bit) but both fail to install.
    If anyone needs a link to 145, here it is http://diagnosticdelivery.jlrext.com/idscentral/
    1997 XK8 Coupe
    http://s192.photobucket.com/albums/z146/franksm/Jag/ (currently off the road with rustectomy)

    2006 XK convertible

  10. #80
    Senior Member wrinkly's Avatar
    Join Date
    Apr 2013
    Location
    Fleetwood
    Posts
    356
    Post Thanks / Like
    I would go for v130 or v131 have both and they work fine
    2006 2.0d se estate winter gold, champagne leather, egr partial blank, silicon hose, retrofit bluetooth, phone, voice activation, cd changer, upper and lower stainless mesh grilles, front ghost logo puddle lights, powerfold mirrors on double lock ( thanks PRISONERS ) oil catch tank, reverse camera ( big thanks to Euan Tausney )

Page 8 of 8 FirstFirst ... 45678

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •