Results 1 to 10 of 10

Thread: sdd v130

  1. #1
    Junior Member
    Join Date
    Jan 2015
    Posts
    8
    Post Thanks / Like

    sdd v130

    i was wondering if any one else had experienced this when i load it up i get asked to update vcm then it goes to read vin starts up to where i can diagnose etc then when i click one it goes back to update vcm carries out update of line of course and then starts again as far as diagnose then back in a loop of update again is there a way of getting round this

  2. #2
    Senior Member rchiv's Avatar
    Join Date
    Feb 2013
    Location
    Orpington, Kent
    Posts
    6,911
    Post Thanks / Like
    Have you set the date to 2012

    Roger
    HEY I THOUGHT I HAD RETIRED, Ex Auto Electrician
    2006 X Type 2.2d SE Manual Estate. Zurcon Blue Champagne/Mocca, F/R Parking sensors, ,Auto Lights, Auto Wipers, Headlight Washers, Sat Nav 2012 update, 17 in Wheels, 102K Mods:- Electric Autofold Mirrors on Locking , HID Dip Beams
    Simple Autofold Mirrors on Locking,http://www.jaguarforum.com/showthrea...irrors+locking
    UPDATE YOUR SIGNATURE http://www.jaguarforum.com/showthread.php?t=91945

  3. #3
    Junior Member
    Join Date
    Jan 2015
    Posts
    8
    Post Thanks / Like
    yes 1-8-12 but still seems to be stuck in wanting to update type loop could it be because i am using a mongoose clone and not a vcm ? is there a different type of sdd for mongoose etc , i am trying to download v139 with crack to see how i get on with that ,v134 seemed to work fine but everytime i wanted to use it i had to reload xp etc all over again as the date always seemed to run out on it as well i have followed opas tutorial to the letter and it was always the same the copy i had was downloaded from mhh auto so not sure if there was a difference in the programme side of it (this v139 is from autoprofessionals.org but one guy on there says he has tried it with davina and it wont read the vin so here,s hoping i can get it to work with mongoose) this one is more for repairing the suspension on my 2005 discovery 3

  4. #4
    Senior Member rchiv's Avatar
    Join Date
    Feb 2013
    Location
    Orpington, Kent
    Posts
    6,911
    Post Thanks / Like
    No the chinese mongoose should be fine. The VCM just gives you more options.
    I run both the 130 and 134 without any problems on the Oracle Virtual machine. The 130 seems to want me to sign in again each time now though.
    It is possible that the programs didn't load correctly but I cannot be sure on that one.

    Roger
    HEY I THOUGHT I HAD RETIRED, Ex Auto Electrician
    2006 X Type 2.2d SE Manual Estate. Zurcon Blue Champagne/Mocca, F/R Parking sensors, ,Auto Lights, Auto Wipers, Headlight Washers, Sat Nav 2012 update, 17 in Wheels, 102K Mods:- Electric Autofold Mirrors on Locking , HID Dip Beams
    Simple Autofold Mirrors on Locking,http://www.jaguarforum.com/showthrea...irrors+locking
    UPDATE YOUR SIGNATURE http://www.jaguarforum.com/showthread.php?t=91945

  5. #5
    Junior Member
    Join Date
    Jan 2015
    Posts
    8
    Post Thanks / Like
    ok thanks roger i will wait till i have 139 downloaded and see how it goes i cant seem to find a copy of v134 anywhere now and i no longer have it on my hard drive

  6. #6
    Junior Member
    Join Date
    Mar 2016
    Posts
    12
    Post Thanks / Like
    Hi,

    Anyone knows where I can programme the injetors on SDD? Some ppl told me that was in Service, but as you can see on video there's no place to configure that....

    Help please

  7. #7
    Senior Member wrinkly's Avatar
    Join Date
    Apr 2013
    Location
    Fleetwood
    Posts
    397
    Post Thanks / Like
    Service functions, recomendations, then scroll down to dislay injector correction factors and set-up and configuration - injector correction factors, advise to do the display first and record the numbers then if anything goes wrong you can go back
    2006 2.0d se estate winter gold, champagne leather, egr partial blank, silicon hose, retrofit bluetooth, phone, voice activation, cd changer, upper and lower stainless mesh grilles, front ghost logo puddle lights, powerfold mirrors on double lock ( thanks PRISONERS ) oil catch tank, reverse camera ( big thanks to Euan Tausney )

  8. #8
    Junior Member
    Join Date
    Mar 2016
    Posts
    12
    Post Thanks / Like
    Thanks Wrinkly... I'm gonna try today...

  9. #9
    Junior Member
    Join Date
    Mar 2016
    Posts
    12
    Post Thanks / Like
    Hi wrinkly,

    I cannot find that option as you can see in the video that I send...

    Other place? option?

  10. #10
    Junior Member
    Join Date
    Dec 2014
    Posts
    27
    Post Thanks / Like
    At least !!!!!!
    It's one year that I try to install SDD without success. Tried various versions v130, v138, v142, v142, v145 with Mongoose (clone),
    Mongoose Pro (clone) and VCX Nano but I was never able to make them work.
    Generally the error was during login even with various patches applied.
    Now I have discovered my fault and I hope it's usefull .
    The problem is that, being italian, I have XP in italian.
    This means that the default directory where all programs are installed is \Programmi and not
    Program Files as is in english XP version.
    This means that JDS SDD installs by default in C:\Programmi and not in C:\Program Files.
    Later, when SDD tries to login it looks in C:\Program Files but doesn't find the code that is located in C:\Programmi and stops.
    Now I have installed an english version of XP and v130 works correctly.
    I will try next days with more recent SDD version.
    Hope this helps non english guys.
    Last edited by essepi; 09-12-16 at 17:52.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •