Results 1 to 9 of 9

Thread: F Pace Technology Package

  1. #1
    Junior Member
    Join Date
    Sep 2016
    Posts
    1
    Post Thanks / Like

    F Pace Technology Package

    We just picked up our F Pace and love the way it drives. We are having problems with the techknowledge package. It is very hit and miss as to whether the blue tooth and/or the in-control apps work. Most of the time the blue tooth does not work. When it is not working and we go to the pairing page there is no option to select an existing paired phone or to pair a new phone. It shows the last phone that was connected but it will not play any of the music from the phone. I am taking it to the service department this next week and will post what I find out.

  2. #2
    Senior Member
    Join Date
    Mar 2014
    Location
    Nottingham
    Posts
    242
    Post Thanks / Like
    Sorry to hear but it sounds just like the normal problems most F Pace owners have had so far.Plenty of useful information on the F Pace uk forum and the USA one.
    2017 F Pace 2.0 AWD PORTFOLIO Odyssey red,Latte ,privacy glass all round,space saver, USA size plates. 2006 4.2 XK Convertable. 1965 Daimler2.5 V8 Saloon.

  3. #3
    Junior Member 5AUN's Avatar
    Join Date
    Mar 2015
    Location
    liverpool
    Posts
    10
    Post Thanks / Like
    Quote Originally Posted by RickFromm View Post
    We just picked up our F Pace and love the way it drives. We are having problems with the techknowledge package. It is very hit and miss as to whether the blue tooth and/or the in-control apps work. Most of the time the blue tooth does not work. When it is not working and we go to the pairing page there is no option to select an existing paired phone or to pair a new phone. It shows the last phone that was connected but it will not play any of the music from the phone. I am taking it to the service department this next week and will post what I find out.
    I haven't had any problems with mine, even got the wifi working setting up iPhone hotspot

  4. #4
    Junior Member
    Join Date
    Sep 2016
    Posts
    3
    Post Thanks / Like
    I did get the wifi hot spot to work with my iPhone, however I have to type in the network name and password every time I start my Fpace....am I missing something?

  5. #5
    Junior Member 5AUN's Avatar
    Join Date
    Mar 2015
    Location
    liverpool
    Posts
    10
    Post Thanks / Like
    Quote Originally Posted by JRB View Post
    I did get the wifi hot spot to work with my iPhone, however I have to type in the network name and password every time I start my Fpace....am I missing something?
    I'll have to check mine as well, there does seem to be a problem if you have two of the same model phones in the car, it confuses the computer and it is sometime difficult to pair either one. Haven't had a chance to check everything out in great detail only done 150 in it and it's the wife's car..

  6. #6
    Junior Member
    Join Date
    Sep 2016
    Posts
    3
    Post Thanks / Like
    I have paired my iphone as a wifi hotspot as well and had the same issue. What I do is make sure to have the hotspot on and working prior to starting my fpace and it seems to connect again. If I don't, I have to retype in the name, password etc....into the system.

    I have looked everywhere to see if there is a way to save that info but haven't had any luck so far.

  7. #7
    Junior Member 5AUN's Avatar
    Join Date
    Mar 2015
    Location
    liverpool
    Posts
    10
    Post Thanks / Like
    Quote Originally Posted by JRB View Post
    I have paired my iphone as a wifi hotspot as well and had the same issue. What I do is make sure to have the hotspot on and working prior to starting my fpace and it seems to connect again. If I don't, I have to retype in the name, password etc....into the system.

    I have looked everywhere to see if there is a way to save that info but haven't had any luck so far.
    When I spoke to the salesman, he said the ideal way was to get a duplicate sim card from your phone provider and put the simm in the car and this prevents any pairing issues. I have yet to try that.

  8. #8
    Member
    Join Date
    Sep 2013
    Location
    Solihull
    Posts
    66
    Post Thanks / Like
    I have had the same problem but it appears to have sorted itself out
    Cannot get the parking app to work but love the adaptive Cruise & Head up display
    The parking app & cameras were a waste of money but generally love the motor

  9. #9
    Junior Member
    Join Date
    Sep 2016
    Posts
    3
    Post Thanks / Like
    2 weeks in and I can report that my assessment is somewhat mixed. When the technology works, it does work well, however it is hit or miss. The tech package is somewhat flaky in a few ways:

    1 - Pairing my phone as a WiFi hot spot is completely random. I'm not sure anymore when it will work and when it wont
    2 - Connecting my iPhone with the USB cable to access my music is also troublesome. I am still trying to figure out what I need to do to make this work consistently
    3 - I received a phone call tonight and couldn't answer it. The navigation screen is on and I kept trying to figure out what to press to no avail
    4 - Volume control - sometimes shows up on the screen, sometimes doesn't
    5 - In Control Aps - again, not consistent in how they work

    I do like the tech. If subsequent software updates can iron out the bugs then I think Jag has a winner. Otherwise it would be a bit of a let down because I think this could be terrific.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •