Results 1 to 3 of 3

Thread: Lost connections

  1. #1
    Member
    Join Date
    Sep 2013
    Location
    Solihull
    Posts
    50
    Post Thanks / Like

    Lost connections

    Driving today with Radio playing
    Message appeared saying Sim card removed (not)
    No sound now from Radio & lost phone connection
    Radio icon would suggest it is working but it will not produce any sound, the Ipod connection is also lost & will not reconnect.
    This is in addition to the incorrect interior headlining colour fitted... see separate post
    Now very fed up with it.

  2. #2
    Senior Member
    Join Date
    Oct 2012
    Location
    Milton Keynes
    Posts
    1,742
    Post Thanks / Like
    I don't know what to say Grumpy Bear, you set your heart on something and sadly there has been one or two teething troubles
    with of course the exception of the Headlining which was incompetence of the highest order. I wonder now if you are reaching the
    stage of having little confidence in the car as a whole, if so I would simply reject the vehicle.
    The annoying thing of course is that you are not alone, this is Jaguars first foray into this market and with all the expertise at Solihull
    you would have hoped things would have gone a lot smoother. Get on and hassle the Dealer surely ?

  3. #3
    Banned
    Join Date
    Apr 2013
    Location
    Unobtanium, 5 miles from none of your business.
    Posts
    7,037
    Post Thanks / Like
    Red is right, you will now start to find faults with everything all because you didn't reject it in the first place. Take it back and demand your money back. It is not as ordered so right is on your side.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •