Results 1 to 2 of 2

Thread: Help! My X Type 2.5 2005 wont start after replacing microchip in key fob

  1. #1
    Junior Member
    Join Date
    Nov 2016
    Posts
    20
    Post Thanks / Like

    Post Help! My X Type 2.5 2005 wont start after replacing microchip in key fob

    Hi everyone

    This is my first time here so be gentle with me. I have lately been having problems with my key fob. So at the weekend my other half replaced the battery & 2 of the microchips. We then paired the key as explained. The car started & opened & closed fine for 2 days. Today I went out to the car, it opened, I went to start the car & all the lights on the dash went stupid flashing & made a strange sound once trying to start? I have had the car for 8 years now & never had a problem? Being female I am not mechanically I minded but thought I would ask if anyone has any ideas what it could be? Could it be the immobiliser? Thanks to all in advance

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Location
    Further up the creek.
    Posts
    579
    Post Thanks / Like
    Welcome to the forum SAS. You've posted in the wrong section however, which may be why no one else has answered. Post your question in the X-Type area:

    http://www.jaguarforum.com/forumdisplay.php?f=26
    2000 Jaguar X308 4.0
    1973 Jensen Interceptor Mk III 7.2
    1969 Jensen Interceptor Mk I 6.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •