Results 1 to 8 of 8

Thread: mongoose v130, v13.. confused wich to get ! NEWBIE

  1. #1
    Junior Member
    Join Date
    Nov 2016
    Posts
    4
    Post Thanks / Like

    mongoose v130, v13.. confused wich to get ! NEWBIE

    hey guys! I'm a newbie to the jaguar community. however I owned audis, and bmw and done many DIY'S projects my self . so I guess I have been exposed to this beautiful foreign vehicles . I'm buying a 2005 S type 3.0 from a car auction , which I know will be a project !!

    need advice getting proper diagnostics tools such as cables , software which I know I will need to diagnose any issues
    where do you guys get your cables or software ? I also have three computers with windows 7 , windows 10 and also windows xp..

    I keep reading on Mongoose v130 or V134 and others ! I have as of today a 2005 s type 120k miles which one do I get for my car ? and where can I purchase it any suggestions ??

    gracias-

  2. #2
    Senior Member wrinkly's Avatar
    Join Date
    Apr 2013
    Location
    Fleetwood
    Posts
    359
    Post Thanks / Like
    Get the cable from here, Obd2tool.co.uk but I would not use the software may have a virus in the licence file, may also need a subscription, download v130 here https://www.mediafire.com/folder/8x1.../mongoose_v130 which seems to be the most popular version with members, use with xp pro service pack 2 or 3
    2006 2.0d se estate winter gold, champagne leather, egr partial blank, silicon hose, retrofit bluetooth, phone, voice activation, cd changer, upper and lower stainless mesh grilles, front ghost logo puddle lights, powerfold mirrors on double lock ( thanks PRISONERS ) oil catch tank, reverse camera ( big thanks to Euan Tausney )

  3. #3
    Senior Member RossF's Avatar
    Join Date
    Jan 2015
    Location
    Cheshire
    Posts
    174
    Post Thanks / Like
    Also support suggestion of using V130. Can be used on XP or Tiny 7.
    Jaguar X350 XJ6 3.0L V6 SE Auto (British Racing Green/Cream Leather)

  4. #4
    Junior Member
    Join Date
    Nov 2016
    Posts
    4
    Post Thanks / Like
    excellent guys , I will look for that.. online I have another question too . when I got this car it only came with key it looks like a transponder key only IF that. NOT a FOB key with remote buttons, after fully recharging the car battery put it back in - when to try to start the car NADA ,, no sound all I see its lots of check engine lights and faults , abs, gearbox , park brake also warnings such as: cruise not available , engine coolant low

    if this key's transponder its NO GOOD how will I know PATS security light what do they look like ?? gracias-

  5. #5
    Senior Member RossF's Avatar
    Join Date
    Jan 2015
    Location
    Cheshire
    Posts
    174
    Post Thanks / Like
    Hope you didn't pay too much for it so that when the problems are all sorted you can feel pleased with it.

    Without the fob you won't be able do remote locking/unlocking or set the alarm, but provided the car is matched to the transponder it should start. The symptoms don't immediately suggest that the key/transponder are at fault. Sounds like something more, probably in the electrics.

    I think you should spend some of the money saved in the auction and buy a cheap OBDII and start reading codes. Next step up from there is to get yourself the JLR SDD/Mongoose system mentioned and buckle down to what could be a long job.
    Jaguar X350 XJ6 3.0L V6 SE Auto (British Racing Green/Cream Leather)

  6. #6
    Junior Member
    Join Date
    Nov 2016
    Posts
    4
    Post Thanks / Like
    pay too much ! well.. how does 1400 sounds body and paint is pretty nice straight , interior decent 112k miles , I knew it was going to be a long project thought..
    when I turn the key NO SOUND at all ! where its the PATS security light at ? I have a scanner if I can find it I will pull some codes ..

  7. #7
    Junior Member
    Join Date
    Nov 2016
    Posts
    4
    Post Thanks / Like
    Rossf you were right on.. I looked further into fuse boxes hood and trunck bunch of fuses were missing/taken out .. f1,f2,f32 others can't remember I still don't know what they are for after replacing them , got car started . sounds kind of rough . but it starts NOW its a start LOL.
    got coolant low sing on , abs and check engine lights on .. now I'm going to look at ordering carsoft I930 to be able to read ABS and other codes

    muchas gracias--

  8. #8
    Junior Member
    Join Date
    Dec 2014
    Posts
    27
    Post Thanks / Like
    Redundant.
    Last edited by essepi; 12-12-16 at 19:40.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •