Results 1 to 3 of 3

Thread: SIM card

  1. #1
    Member
    Join Date
    Sep 2013
    Location
    Solihull
    Posts
    66
    Post Thanks / Like

    SIM card

    I have had problem since taking delivery with Incontrol Pro
    The Sim card shows 3G connection but the live apps do not work
    It turns out that some Sim cards do not work even though there is a 3G signal shown.
    My Sim is with Vodafone, tried the dealers Sim (O2) and it worked fine
    It appears to be a rare problem, luckily the dealer had same problem with a previous vehicle and found the solution. It was a Tesco sim in the other vehicle.
    Now connected with Hotspot to Iphone 6 and it works fine like this, but I think the signal may be more robust when connected by Sim to car aerial

  2. #2
    Member
    Join Date
    Sep 2013
    Location
    Solihull
    Posts
    66
    Post Thanks / Like
    Dealer has replaced the sim card reader in glove box & now it works fine

  3. Likes Ian D liked this post
  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Post Thanks / Like
    I have a Vodafone data only SIM. The car would not connect. The dealer tried replacing the SIM reader - still no connection. They tried their own O2 SIM and it worked. They also tried fitting my SIM to another vehicle which they knew worked - no connection with my SIM though. Went to Vodafone and was given a new SIM card. But it still will not connect. Tried driving around to try and get a better signal - still no luck. Is this a problem with Vodafone SIMs? Does anyone have a Vodafone SIM which does work?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •