Page 28 of 28 FirstFirst ... 182425262728
Results 271 to 275 of 275

Thread: My (That is, not Jim's) XJ351 ownership thread ...

  1. #271
    Senior Member mac_doctor's Avatar
    Join Date
    Oct 2012
    Location
    Gosport
    Posts
    669
    Post Thanks / Like
    Quote Originally Posted by TheBoy View Post
    X Dave has a great thread on the "other" forum, which is what I used when I sourced mine.
    That’s where I found out that I should look for a “C”.
    Chris. T.
    2000 XK8 4.0 Coupe
    2010 XJ SWB 3.0D Portfolio. With TVs. Lots of TVs.

  2. #272
    Senior Member
    Join Date
    May 2017
    Location
    Brackley, UK
    Posts
    621
    Post Thanks / Like
    Quote Originally Posted by mac_doctor View Post
    That’s where I found out that I should look for a “C”.
    There was a post given exact details for both single screen and dual view, whichever you prefer. But, yes, BW gives nothing over your AW. CW gives you the capacitive screen and larger icons. DW isn't properly compatible with your car.

    The suffix towards the end is the single view (A) and dual view (B). Its believed suffix C is also single, and D is dual.

    So did you want single or dual view?


    I'll be taking mine out again in 2-3 weeks to try a new IAM, and its only an extra 4 screws to remove screen, so can get my PN (capacitive dual view)
    2010 XJ Portfolio running on lorry fuel. I know, Jag Diesel is just wrong!

  3. #273
    Senior Member
    Join Date
    May 2017
    Location
    Brackley, UK
    Posts
    621
    Post Thanks / Like
    Additionally, contrary to that thread, I noticed no improvement in boot speed... ...I still have to wait about 5-7s before the reverse camera is usable for example.
    2010 XJ Portfolio running on lorry fuel. I know, Jag Diesel is just wrong!

  4. #274
    Senior Member mac_doctor's Avatar
    Join Date
    Oct 2012
    Location
    Gosport
    Posts
    669
    Post Thanks / Like
    I would need a dual view, but to be honest I have more or less decided that changing is unnecessary, as in the six months that I have had it I have come to terms with it.

    You are are right about boot times - I reversed into a wall in the first week I had it, as I assumed the beepers would be making a noise quicker!
    Chris. T.
    2000 XK8 4.0 Coupe
    2010 XJ SWB 3.0D Portfolio. With TVs. Lots of TVs.

  5. #275
    Senior Member mac_doctor's Avatar
    Join Date
    Oct 2012
    Location
    Gosport
    Posts
    669
    Post Thanks / Like
    OK. My rear screen heater was u/s when I bought the car, and my local Indy told me that they would rather not spend their lives troubleshooting new-fangled electronics so I took it to Harwoods. They checked it, and it didn’t work, no power. Fuse was ok, and power to/from the BCM (body control module?) was ok. Took off all trim, and took the rear seats out, and found a “bridge connector” missing from the wiring loom! The chap said that missing parts from under the back seats was not the sort of issue that they normally see!
    So they created a bridge, reassembled the loom back seats and trim, and now £500 lighter of pocket (jag main dealer labour hours aren’t cheap!) I have a functioning rear screen heater. Ouch.
    Last edited by mac_doctor; 01-10-18 at 21:52.
    Chris. T.
    2000 XK8 4.0 Coupe
    2010 XJ SWB 3.0D Portfolio. With TVs. Lots of TVs.

Page 28 of 28 FirstFirst ... 182425262728

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •