Results 1 to 2 of 2

Thread: Incontrol Remote App not showing route correctly

  1. #1
    Junior Member
    Join Date
    Feb 2018
    Location
    Glasgow
    Posts
    16
    Post Thanks / Like

    Incontrol Remote App not showing route correctly

    Hi,

    I made a general post on this but thought I would try here, I got some good discussions in that post but nothing to explain what has gone wrong.

    I got a second hand car last week and the Remote app was showing the routing of the car correctly and all was well. However about 3-4 days ago it now does not show every route and the routes it does show are only the start and end points with a straight line between them. It also only shows this on the incontrol.jaguar website which suggests it is not he phone or its service that is at fault.

    What has gone wrong and how can it be fixed? I did see that an update for my Incontrol Touch Pro was available and I installed that, and that may have been the time it started to glitch. I have good phone service where I am so dont think it is that either.

    Are there problems at Jaguars end?

    Also, forgot to mention, in the incontrol.jaguar web based app if I select export for the route details to be sent to my email, it doesnt arrive.
    Last edited by Ranny; 26-02-18 at 17:34.

  2. #2
    Senior Member idrobbo's Avatar
    Join Date
    Jan 2014
    Location
    Cheddar
    Posts
    797
    Post Thanks / Like
    No idea really about in control, but is there an option to reinstall the update, might be worth a try?
    3.0D 2012 (62) XF-S Premium Luxury IRR
    Previous: 3.0D 2009 (59) XF Luxury, 2002 (52) S Type 3.0 S

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •