Results 1 to 7 of 7

Thread: Missing pictures

  1. #1
    Senior Member Deadpool's Avatar
    Join Date
    Jul 2017
    Location
    Greater Manchester
    Posts
    144
    Post Thanks / Like

    Missing pictures

    I've noticed on a few threads that people have posted pictures but I cannot see them. Everyone else seems to be able to see them as there are comments complementing the car etc but I see nothing. The only thing I can see is the icon saying something like thumbs attached but I clicking on it does nothing. I wonder if I have a security setting a bit too high?
    Pacific Blue XJR with 2 tone interior.

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Location
    Further up the creek.
    Posts
    665
    Post Thanks / Like
    Can you post a link to a particular thread where this is happening?
    2000 Jaguar X308 4.0
    1973 Jensen Interceptor Mk III 7.2
    1969 Jensen Interceptor Mk I 6.3

  3. #3
    Senior Member Deadpool's Avatar
    Join Date
    Jul 2017
    Location
    Greater Manchester
    Posts
    144
    Post Thanks / Like
    This is the most recent but there were a few older ones that I cannot remember now
    http://www.jaguarforum.com/showthread.php?t=106835

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Location
    Further up the creek.
    Posts
    665
    Post Thanks / Like
    Quote Originally Posted by Deadpool View Post
    This is the most recent but there were a few older ones that I cannot remember now
    http://www.jaguarforum.com/showthread.php?t=106835

    The only post that (as far as I can tell) has any photos attached is post #1. And the two photos are appearing just as they should.

    If you cannot see them then I would suggest that it's a browser issue rather than a fault on the forum. So try another browser and report back.
    2000 Jaguar X308 4.0
    1973 Jensen Interceptor Mk III 7.2
    1969 Jensen Interceptor Mk I 6.3

  5. #5
    Senior Member Jimbov8's Avatar
    Join Date
    Apr 2013
    Location
    Worksop
    Posts
    10,901
    Post Thanks / Like
    +1, I can see them just fine. Check your settings.
    Jim.
    2009 XK 5.0L PortfolioPast:-87'XJS 3.6L, 93'XJ40 3.2L gold, 95'XJ6 4.0L sport, 00'XJ8 3.2L sport, 2005 XK8 4.2L coupe in that order and enjoyed all of 'em.

    I do not offer advice, I only say what I would do with the set of circumstances presented. Your choice always.

  6. #6
    Senior Member MarkFY's Avatar
    Join Date
    Jan 2017
    Location
    Thornton-Cleveleys, Lancashire
    Posts
    1,511
    Post Thanks / Like
    Quote Originally Posted by Jimbov8 View Post
    +1, I can see them just fine. Check your settings.
    Yep ++1... using Firefox on iPad and on my PC (current versions) shows images in the posts fine. Check your browser is updated. and a current browser (not an older version of IE, for example).
    X-Type 2.5 V6 Sport AWD Auto 2002MY 76K miles Platinum Cranberry leather sports seats. My 1st Jag Feb 2017

    Retrofits: Climate Control (from manual ac), nav/touch screen, LED interior, facelift multi-function steering wheel, bluetooth, voice, message centre, facelift center console/sliding arm rest, acm, facelift door cards, powerfold mirrors, powerfold on lock, clear side repeaters, puddle lights, rear electric windows, 'JagDroid' Android upgrade, parking sensors and front/rear cameras.

  7. #7
    Senior Member Corbeliere's Avatar
    Join Date
    Nov 2008
    Location
    Europe
    Posts
    1,450
    Post Thanks / Like
    I can see them on Chrome.
    Train hard, fight easy.

    Black on Ivory 5.0 Stratstone 'Le Mans' special edition XFR.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •