Page 13 of 13 FirstFirst ... 3910111213
Results 121 to 127 of 127

Thread: JAGUAR IDS/SDD VIRTUAL IMAGES for 125/130/128 (Easy Instal)

  1. #121
    Senior Member mrmut's Avatar
    Join Date
    Nov 2013
    Posts
    532
    Post Thanks / Like
    Try connecting Mongoose directly to host computer and install drivers. If it works, cable is OK.
    Jaguar S-Type R / year 2003
    Jaguar X-Type 2.0d Executive / year 2003

  2. #122
    Senior Member
    Join Date
    Jan 2012
    Location
    Hampshire
    Posts
    162
    Post Thanks / Like
    This is what I see in device manager;

    2005 Ultra Violet S-Type R (STR).

  3. #123
    Senior Member
    Join Date
    Jan 2012
    Location
    Hampshire
    Posts
    162
    Post Thanks / Like
    Do I need the Mongoose connected to the Jaguar in order to load correctly? I assume not.
    2005 Ultra Violet S-Type R (STR).

  4. #124
    Senior Member mrmut's Avatar
    Join Date
    Nov 2013
    Posts
    532
    Post Thanks / Like
    No. Drivers should load when you connect to USB.
    Jaguar S-Type R / year 2003
    Jaguar X-Type 2.0d Executive / year 2003

  5. #125
    Senior Member
    Join Date
    Jan 2012
    Location
    Hampshire
    Posts
    162
    Post Thanks / Like
    Okay I have 64bit Windows 10, and the cable is not detected. But in v130 virtual image, it seems to detect:



    So that looks correct?

    Next step - work out SDD doesnt detect the car.
    2005 Ultra Violet S-Type R (STR).

  6. #126
    Senior Member mrmut's Avatar
    Join Date
    Nov 2013
    Posts
    532
    Post Thanks / Like
    I think you wont be able to run Mongoose under Windows 10, 64 bit. If 32 bit, it might work tho. Let us know.

    As for the SDD/IDS, images posted here are defective for IDS. v125 crashes constantly, and others don't start IDS. Also, USB is under 1.1 version, which is slow. I have developed new VM with v130 which works like a charm under Windows XP and VmWare virtualization platform.

    Will prepare everything in a week or so.
    Jaguar S-Type R / year 2003
    Jaguar X-Type 2.0d Executive / year 2003

  7. #127
    Junior Member
    Join Date
    Jun 2018
    Location
    Bristol
    Posts
    11
    Post Thanks / Like
    Have installed v1.38 and can get it to scan and read ECM now. With v1.30 it wouldn't recognise the ECM. My car is 2005 so perhaps thats why I had to use v1.38 to get it to work.

    Now I cannot see the option to clear the codes? I have watched you tube videos but there is not the option that should be there. Anyone able to point me in the right direction? Thanks in advance.

    Quote Originally Posted by Rabs View Post
    Hi, I can get the mongoose to connect but it asks for a country and dealer code. When I select a country and dealer code it says it is not registered. Is it necessary to do this? It also says that it needs to be activated in the top right. Can anyone help here. Thanks in advance.

Page 13 of 13 FirstFirst ... 3910111213

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •