Page 7 of 7 FirstFirst ... 34567
Results 61 to 68 of 68

Thread: JAGUAR IDS/SDD VIRTUAL IMAGES for 125/130/128 (Easy Instal)

  1. #61
    Member TheMindBuddah's Avatar
    Join Date
    Jun 2014
    Location
    Bolton/Manchester
    Posts
    42
    Post Thanks / Like
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxx
    Last edited by TheMindBuddah; 02-01-19 at 09:25.
    2004 2.0D X-Type Estate Sport. OEM Factory HID's, Voice, Phone, Nav, Aruba Forged Performance Alloys. OEM Rear Entertainment system, Winter pack, Powder coated OEM Calipers

  2. #62
    Junior Member
    Join Date
    Sep 2017
    Location
    Budapest
    Posts
    4
    Post Thanks / Like
    It's on the second laptop. It sses the cable, and I extracted the driver from my old v134 what I got for the cable. But the update tool does not see it. I think it's because its not MongoosePro cable, but the Eralier Mongoose JLR cable.

  3. #63
    Junior Member
    Join Date
    Dec 2018
    Posts
    1
    Post Thanks / Like
    I have been running into this import failure using the links posted to Google Drive (as it reads on VirtualBox):
    Failed to import appliance C:\Users\user\Downloads\IDS 125.ova
    Details>
    Could not create the imported medium ‘C:\Users\user\VirtualBox VMs\IDS 125 Clone Test 1 \IDS 125-disk001.vmdk’

    VMDK: cannot write allocated data block in ‘C:\Users\user\VirtualBox VMs\IDS 125 Clone Test 1\IDS 125-disk001.vmdk’ (VERR_DISK_FULL).

    Result Code: VBOX_E_FILE_ERROR
    (0x80BB0004)
    Component: ApplianceWrap
    Interface: IAppliance
    {8398f026-4add-4474-5bc3-2
    f9f2140b23e}

    I am at a loss... thanks for the support!

  4. #64
    Senior Member
    Join Date
    Jul 2008
    Location
    Hampshire
    Posts
    419
    Post Thanks / Like
    Quote Originally Posted by CClarke1 View Post
    I have been running into this import failure using the links posted to Google Drive (as it reads on VirtualBox):
    Failed to import appliance C:\Users\user\Downloads\IDS 125.ova
    Details>
    Could not create the imported medium ‘C:\Users\user\VirtualBox VMs\IDS 125 Clone Test 1 \IDS 125-disk001.vmdk’

    VMDK: cannot write allocated data block in ‘C:\Users\user\VirtualBox VMs\IDS 125 Clone Test 1\IDS 125-disk001.vmdk’ (VERR_DISK_FULL).

    Result Code: VBOX_E_FILE_ERROR
    (0x80BB0004)
    Component: ApplianceWrap
    Interface: IAppliance
    {8398f026-4add-4474-5bc3-2
    f9f2140b23e}

    I am at a loss... thanks for the support!
    Sorry for slow answer, but:
    The error message suggests that your hard disk drive is full, so there's no space left in which to create the new guest hard drive.

  5. #65
    Junior Member
    Join Date
    Sep 2017
    Location
    Callington Cornwall
    Posts
    6
    Post Thanks / Like
    Appears i am just too late, have a mongoose with 130 and 138, not from here, i have done several xp and v130 installs but can only get as far as vin not valid, 138 works after a fashion but keeps saying i need to down load configuration files, Does anyone know another source of these files. I must say well done for hosting the files for all this time.

  6. #66
    Member TheMindBuddah's Avatar
    Join Date
    Jun 2014
    Location
    Bolton/Manchester
    Posts
    42
    Post Thanks / Like
    SDD 130 has been re-uploaded.
    2004 2.0D X-Type Estate Sport. OEM Factory HID's, Voice, Phone, Nav, Aruba Forged Performance Alloys. OEM Rear Entertainment system, Winter pack, Powder coated OEM Calipers

  7. Thanks smarky63 thanked for this post
  8. #67
    Junior Member
    Join Date
    Sep 2017
    Location
    Callington Cornwall
    Posts
    6
    Post Thanks / Like
    Thank you, Its support like this that shows what a good community x type owners belong to.

  9. Thanks TheMindBuddah thanked for this post
  10. #68
    Senior Member mrmut's Avatar
    Join Date
    Nov 2013
    Posts
    422
    Post Thanks / Like
    I just run the OVA with SDD 130. My mongoose still didn't arrive, but I wanted to fiddle with the software a bit.

    Is it possible to run it without an USB adapter? I entered the win, program told me that SDD will not work on my car, and then offered to load IDS. When I tried to load it, nothing happened. Is that normal? Did I miss or mess something up?

    Thanks!
    Jaguar X-Type 2.0d Executive / year 2003

Page 7 of 7 FirstFirst ... 34567

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •