Results 1 to 3 of 3

Thread: SSL / HTTPS Now Enabled on the Forum

  1. #1
    Administrator Administrator's Avatar
    Join Date
    Oct 2004
    Location
    Antrim N.Ireland
    Posts
    1,140
    Post Thanks / Like

    Post SSL / HTTPS Now Enabled on the Forum

    Hi,

    I have just installed SSL certificates on the forum, all traffic is now encrypted via SSL / HTTPS

    You may get some messages that not all traffic from a page is secure if someone posted a link to an image which is not served via https://


    Thanks.
    Rory - Jaguar Forum Administrator - Help Support the Forum

  2. Thanks Jimbov8, payno, rchiv, MarkFY thanked for this post
  3. #2
    Senior Member payno's Avatar
    Join Date
    Jan 2013
    Location
    birmingham
    Posts
    4,646
    Post Thanks / Like
    That's why I struggled to get on the forum yesterday as Windows kept telling me that the was a problem with the sites security certificate
    S TYPE R 2003
    BMW M3 EVOLUTION 1998
    You can not beat me in a argument
    I am too stupid to know when I am beaten

  4. #3
    Senior Member rchiv's Avatar
    Join Date
    Feb 2013
    Location
    Orpington, Kent
    Posts
    8,730
    Post Thanks / Like
    Quote Originally Posted by payno View Post
    That's why I struggled to get on the forum yesterday as Windows kept telling me that the was a problem with the sites security certificate
    Same here

    Roger
    HEY I THOUGHT I HAD RETIRED, Ex Auto Electrician
    2006 X Type 2.2d SE Manual Estate. Zurcon Blue Champagne/Mocca, F/R Parking sensors, ,Auto Lights, Auto Wipers, Headlight Washers, Sat Nav 2012 update, 17 in Wheels, 116K Mods:- Electric Autofold Mirrors on Locking
    Simple Autofold Mirrors on Locking,http://www.jaguarforum.com/showthrea...irrors+locking
    UPDATE YOUR SIGNATURE http://www.jaguarforum.com/showthread.php?t=91945

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •