Page 6 of 6 FirstFirst ... 23456
Results 51 to 55 of 55

Thread: 2003 Jaguar S-Type 4.2 engine ping

  1. #51
    Member S-Type Owner's Avatar
    Join Date
    Jan 2018
    Location
    San Francisco Bay Area
    Posts
    55
    Post Thanks / Like
    Quote Originally Posted by Jim_S-V6_2004 View Post
    .
    Heheheh

    I think he's beginning to like our sense of humour, he's refused to answer all questions so far!

    .
    Humor-wise, the "Coffee Shop" thread should be required reading for new forumites... So, when is a "Coffee Shop II" thread going to make an appearance...?
    2003 S-Type 3.0, Zircon with the "Premium Package"...

  2. #52
    Member ChopTank's Avatar
    Join Date
    Jan 2017
    Location
    Morgantown, WV Across the Pond
    Posts
    46
    Post Thanks / Like

    Where's me bleeding answers then? !

    Quote Originally Posted by Jim_S-V6_2004 View Post
    Oi! ChopTank!

    Where's me bleeding answers then? !

    It's not for me, it's for any future reader like wot you were who needs some pointers.

    Ta.


    .
    Sorry, been a bit busy. Repair shop friend 'loaned' me a bay over the past weekend and I gave the old prize a bit of elbow [actually electric buffer] and polish inside and out. I'll get to your responses as soon as the Dementia wears down a bit

    Click image for larger version. 

Name:	20180911_155749.jpg 
Views:	2 
Size:	802.0 KB 
ID:	28424
    Click image for larger version. 

Name:	20180911_155819.jpg 
Views:	1 
Size:	754.9 KB 
ID:	28423

  3. #53
    Member ChopTank's Avatar
    Join Date
    Jan 2017
    Location
    Morgantown, WV Across the Pond
    Posts
    46
    Post Thanks / Like
    Quote Originally Posted by S-Type Owner View Post
    Sounds like a set of lines uttered by Warren Clarke on Dalziel and Pascoe... Remember the poor lad is from West Virginia! lol.
    I resemble that remake S-Type Can't type without my shoes y'all - or is it ya'll?

  4. Likes S-Type Owner liked this post
  5. #54
    Member ChopTank's Avatar
    Join Date
    Jan 2017
    Location
    Morgantown, WV Across the Pond
    Posts
    46
    Post Thanks / Like
    Quote Originally Posted by S-Type Owner View Post
    Humor-wise, the "Coffee Shop" thread should be required reading for new forumites... So, when is a "Coffee Shop II" thread going to make an appearance...?
    Humor-wise, I can give it and take it with the best of ya. Is this font BRG? Wot the hell. I have to admit that though I created this thread, I am finding it a might bit difficult to follow . As for the "Coffee Shop [decaf at my age] thread, I am not so certain that a 'required' reading would do any more than confuse a newbie!

    I do have a question for you Important [or impotent] folks though. How does one remove/delete images uploaded to an Album?

  6. #55
    Senior Member Jim_S-V6_2004's Avatar
    Join Date
    Jun 2013
    Posts
    15,327
    Post Thanks / Like
    Quote Originally Posted by ChopTank View Post
    Humor-wise, I can give it and take it with the best of ya. Is this font BRG? Wot the hell. I have to admit that though I created this thread, I am finding it a might bit difficult to follow . As for the "Coffee Shop [decaf at my age] thread, I am not so certain that a 'required' reading would do any more than confuse a newbie!

    I do have a question for you Important [or impotent] folks though. How does one remove/delete images uploaded to an Album?
    .
    Yes it's a shade of green.

    I'm glad it's not italic, I can't read those easily. So it's a good way of whispering to others!

    You can use the Coffee Shop thread any time pals, I've just updated it, it's easy cos it's visible, check it out and go ahead.

    It just got disused because our General Chat forum became more active.

    OK, as Rastus once said, "Laazah! Da Doc tol' me Ah'z Impo'tent, So Ah'z Dressed Impo'tent!!"

    So if you mean from your postimages.org album? there is a trash can symbol under each album (Gallery) and under each photo.

    If not postimages.org there should be similar, or a selection tick box or button then a "..." button for a small "continuation" menu that includes Delete.

    If you mean from a post here, just click the pencil (Edit) icon beneath the post and delete the photo link, which is the "URL" between [IMG] and [/IMG] markers. Delete the markers too.

    If you mean you can't find the album or photo in postimages.org, did you create an account (click the 3 lines button at top right of the page and click Sign Up or Log In) and log in to it before uploading the photos?

    If not and you uploaded them using the first website screen without making an account or didn't log in to it, I don't know, you may not find them again. Just delete them from your post and replace them with the ones you want.

    Your S certainly took a shine! Great looks.

    .
    Last edited by Jim_S-V6_2004; 15-09-18 at 01:46.

Page 6 of 6 FirstFirst ... 23456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •