Morning Guys,
I have now sorted this.
I went through SOUNDS and then somehow opened MICROPHONE settings.

Thanks for helping me.

Supertrev.