Results 1 to 8 of 8

Thread: First little problems with the car

  1. #1
    Junior Member
    Join Date
    Nov 2018
    Location
    Horsham
    Posts
    24
    Post Thanks / Like

    First little problems with the car

    Well, it could have been worse
    I have already contacted the garage and I will bring the car in at the beginning of January, but I don't know if anyone has experienced the same issues already.
    One problem is for the reverse camera. I was opening the boot, touching with my hand to find the button, and when I touched the camera it fell inside the frame. It came eventually back, I guess the cable is pushing it, but it is completely loose.
    My feeling is that, being a ex demonstrator, everyone was trying to push the boot button and they were actually pushing the camera, as it is what you feel first. Still, the whole frame of the button and camera seems quite weak and loose.
    The other issue is with the on board computer. It is saving logs on my USB stick, the reverse camera sometimes does not get activated, but most of all it is loosing constantly the seat memory (which is a pain to reproduce with all those controls...).

    Let's see if they do some update and fix the camera. Said that, I'm still extremely happy with the car

  2. #2
    Junior Member
    Join Date
    Dec 2018
    Location
    uk
    Posts
    1
    Post Thanks / Like
    You're not the first to push the rear camera into the tail gate. As I understand it there is a clip inside which needs to be reset to locate the camera properly, however, the tail gate is really heavy and there is a non-Jaguar update kit to convert it to powered lift where you don't need to fumble for the hidden tail gate button if you haven't ordered it with the car. This is a topic on a another specific E-Pace forum if you want to look further.
    I don't understand your 'saving logs on my USB slick'. My music is on my memory stick kept in the USB slot and works great. Way better than the old CD systems.

  3. #3
    Junior Member
    Join Date
    Nov 2018
    Location
    Horsham
    Posts
    24
    Post Thanks / Like
    Well, I do have the powered tail, it was just that... I had my hand free and it was easier to reach the button than to find the key fob in the pocket. I had the feeling anyway that it was a bit of a design flaw...

    About the logs thing, the USB works great, no problem with that. But every time I turn on the car, the on board computer writes two files on the USB stick containing the log of the computer itself. I'm pretty sure it's not a standard "feature", that is why I think that the dealer had either activated some debug option on the computer, or it is a very early version of the software.

    I can attach a couple of those logs if you are curious, the format is DTL, it seems a fairly standard log format, but I could not find a viewer.

  4. #4
    Junior Member
    Join Date
    Nov 2018
    Location
    Horsham
    Posts
    24
    Post Thanks / Like
    A few weeks ago the front camera used for lane and traffic sign recognition broke down, and after 6 weeks the replacement is still in back order. I'm quite surprise by the time needed to get a spare part... Has anyone else been experiencing these kind of delays?

  5. #5
    Senior Member Vigo's Avatar
    Join Date
    May 2013
    Location
    High Peak UK
    Posts
    147
    Post Thanks / Like
    Oh yes, the rear camera. The wife managed to kill that on the first day of owning the car.

    Anyone else had the first recall yet? We had ours a couple of weeks ago, something to do with the reversing light I think. Two hour job they said, that oddly stretched into seven. I ask you, what the hell can you do in Stockport that's a)legal and b)not boring for seven hours?
    Used to have a Shadow Grey 2007 2.0D called Jerry but I recently jumped ship to a beautiful black MB 200SLK AMG Sport.
    Occasionally I also get to drive her spanking new silver E-Pace

  6. #6
    Junior Member
    Join Date
    Nov 2018
    Location
    Horsham
    Posts
    24
    Post Thanks / Like
    This is becoming an endless saga.
    Last week I brought the car in for the repair, after three months they had finally go the spare parts.
    Today I went to pick the car up, the camera was broken, they replaced it but still got errors. They replaced a module that was also faulty and found a number of failures recorded but not showed in the system. They have applied also a number of updates to a couple of internal modules, which is surprising considering that they were supposed to have updated the whole system in December when I brought the car in for the first time.
    Well, when I have got it the heads up display was off and it has disappeared from the system. They could not have a look at it because all the technicians had already left.
    So I have to waste another afternoon tomorrow to bring the car back in, hopefully they will have a look at it straight away, but now I wonder what else might be disabled that should have been there.
    I'm not too impressed...

  7. #7
    Junior Member
    Join Date
    Nov 2018
    Location
    Horsham
    Posts
    24
    Post Thanks / Like
    I've got my car back yesterday (again). It turned out that the HUD had been wiped out of the system during some update they applied for the front camera fix. They had to go though technical bulletins (this is what is written in the report...) and apply another software update. Now it is working... hopefully also everything else.
    But they gave me an XE as a courtesy car, that was quite fun to drive

  8. Likes Ian D liked this post
  9. #8
    Super Moderator Ian D's Avatar
    Join Date
    Nov 2008
    Location
    Hampshire
    Posts
    8,003
    Post Thanks / Like
    Quote Originally Posted by gpaolo79 View Post
    I've got my car back yesterday (again). It turned out that the HUD had been wiped out of the system during some update they applied for the front camera fix. They had to go though technical bulletins (this is what is written in the report...) and apply another software update. Now it is working... hopefully also everything else.
    But they gave me an XE as a courtesy car, that was quite fun to drive
    Glad your car is now sorted and yes, XE’s are fun to drive!
    Current Car:
    2017 XE R-Sport 25t 250Ps 18MY.

    Previous Cars:
    2000 S-Type 3.0L SE Auto
    2004 X-Type 3.0L AWD SE Auto estate.
    2007 XK x150 4.2L Coupe

    Resident Super Moderator.
    V6 X-Type Oil Sump Replacement Guide


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •