Page 1 of 5 12345 LastLast
Results 1 to 10 of 44

Thread: engine knocking noise??

  1. #1
    Member
    Join Date
    Feb 2019
    Location
    east sussex
    Posts
    46
    Post Thanks / Like

    engine knocking noise??

    hi guys i recently had the rocker covers changed due to a bad leak.
    also had the spark plugs and coils changed.
    the car has been amazing but today completely out the blue we pulled up at the lights and the car was making a horrible racket.
    im now dreading the responses but please could someone tell me if its the engine that is buggered or if it is possible that a spark plug could of come loose ?
    im trying to upload a video but having difficulty.
    the noise is only on the drivers side bank not on the passenger side.
    many thanks.


    https://photos.app.goo.gl/G8HBfQRMHdzBaBNv7

  2. #2
    Senior Member S-Type Owner's Avatar
    Join Date
    Jan 2018
    Location
    San Francisco Bay Area
    Posts
    372
    Post Thanks / Like
    For one thing it looks like your intake system has become partially disconnected on the driver's side of the engine, based upon the video clip. Is your engine a 4.0 or 4.2 liter unit?
    2003 S-Type 3.0, Zircon with the "Premium Package"...

  3. #3
    Member
    Join Date
    Feb 2019
    Location
    east sussex
    Posts
    46
    Post Thanks / Like
    its the 4.0 version

  4. #4
    Senior Member S-Type Owner's Avatar
    Join Date
    Jan 2018
    Location
    San Francisco Bay Area
    Posts
    372
    Post Thanks / Like
    Quote Originally Posted by mikky99 View Post
    its the 4.0 version
    Have the timing chain tensioners at the front of the engine been retrofitted?
    2003 S-Type 3.0, Zircon with the "Premium Package"...

  5. #5
    Member
    Join Date
    Feb 2019
    Location
    east sussex
    Posts
    46
    Post Thanks / Like
    i do not think they have been changed at all.
    it was next on my list, looks like i might learn an expensive lesson here.
    i wish i did a bit more research instead of an impulse buy.
    do you think the engine is knackered?.
    thank you.

  6. #6
    Senior Member S-Type Owner's Avatar
    Join Date
    Jan 2018
    Location
    San Francisco Bay Area
    Posts
    372
    Post Thanks / Like
    I am hearing a great deal of intake noise from the disconnected runner which needs to be replaced where it belongs. If the open runner is after the air mass sensor you will be running the engine very lean and it will go into restricted performance mode soon. I have the 3.0 V6, so one of our resident V8 experts will need to chime in on this one...
    2003 S-Type 3.0, Zircon with the "Premium Package"...

  7. #7
    Member
    Join Date
    Feb 2019
    Location
    east sussex
    Posts
    46
    Post Thanks / Like
    Ok thank you for your input, much appreciated. I love cars but must admit I'm not very good with knowing or fixing any problems. Are you referring to the little hose on the drivers side ? Does it need to push in more and sit flush or is there a part I need to get to fix this?
    Thanks again.

  8. #8
    Senior Member S-Type Owner's Avatar
    Join Date
    Jan 2018
    Location
    San Francisco Bay Area
    Posts
    372
    Post Thanks / Like
    I am referring to the intake tubing that has a flex section as it turns back at the front of the engine; it has a nipple on the inside of the runner which goes into the central intake on the driver's side of the engine. You can see/hear that this is not in place as it should be...
    2003 S-Type 3.0, Zircon with the "Premium Package"...

  9. #9
    Member
    Join Date
    Feb 2019
    Location
    east sussex
    Posts
    46
    Post Thanks / Like
    Thank you so much for your help.
    Could this cause the noise I'm getting due to incorrect air fuel?.
    Sorry for being such a novice.
    Really appreciate all your help.

  10. #10
    Senior Member S-Type Owner's Avatar
    Join Date
    Jan 2018
    Location
    San Francisco Bay Area
    Posts
    372
    Post Thanks / Like
    This may well be a large part of the noise. I would suggest properly connecting the intake (I am not sure if there is an o-ring missing or not) and see what effect this has on the way the engine sounds and runs; if you are not sure what to do, then get a mobile tech to come and take a look, but I would not advise driving for any great distance with the large opening sucking air as it is...
    2003 S-Type 3.0, Zircon with the "Premium Package"...

Page 1 of 5 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •