Results 1 to 3 of 3

Thread: Strange gearbox sound

  1. #1
    Senior Member Zippo's Avatar
    Join Date
    Aug 2011
    Location
    Stirling, Scotland
    Posts
    949
    Post Thanks / Like

    Strange gearbox sound

    I've been worried about my gearbox for a little while - it's always been kind of notchy, especially when cold (I've owned the car for a year). I got it serviced in Autumn last year and it didn't make a difference to the feel. It was fine though, not a problem per-say.

    In the last few days, however, it seems to have gotten a bit worse in the morning when it's cold and I've now tracked down a noise I think may be related. I've only tested this when it's warm but if I select a high gear for the speed (so 4/5 at 30mph or 6 at 40mph for example) and then quickly push the throttle (doesn't need to go all the way down but needs to be pushed quickly) there is a jangling/grinding/metallic sort of noise from underneath. It's only audible when the windows are down and I can't be sure if it's coming from within the gearbox or if another part of the drive train that doesn't like the high gear low speed jolt. This doesn't happen at higher revs or gentler throttle application and the gearbox feels normal otherwise (when it's warm).

    Another funny thing it did today was when it was warm but had been off for 15 mins. I started it, put it in drive and just held it still on the brakes - after a few moments the idle revs started dropping and fluctuating until it almost stalled and an engine light came on - but it then it recovered and ran normally. I read the codes and it just gave a generic P0506. I've also not been able to get it to do it again but it has in the past. This isn't really a problem as it's rare but I'm wondering if it's a sign of something else.

    I'm going to try and get it into my indy or a gearbox specialist as soon as possible but I'm pretty worried - does anyone have any ideas?
    --
    2008 XF Portfolio 5.0 N/A - Blue

    Previously:
    2003 XJ 350 SE 3.0 - Black - 2017-2018
    2006 X-type 3.0 Sport Prem - Jag Racing Green - 2013-2017
    2001 X-type 2.5 SE - Black - 2010-2013
    51 Peugeot 406 1.8 SE - Green - 2008-2010
    97 Peugeot 206 1.4 Style - Red - 2007-2008

  2. #2
    Senior Member Zippo's Avatar
    Join Date
    Aug 2011
    Location
    Stirling, Scotland
    Posts
    949
    Post Thanks / Like
    Just did some more testing and the hot restart revs issue is now causing stalling. I'm not 100% on if it only happens in drive or if it can also happen in park/neutral
    --
    2008 XF Portfolio 5.0 N/A - Blue

    Previously:
    2003 XJ 350 SE 3.0 - Black - 2017-2018
    2006 X-type 3.0 Sport Prem - Jag Racing Green - 2013-2017
    2001 X-type 2.5 SE - Black - 2010-2013
    51 Peugeot 406 1.8 SE - Green - 2008-2010
    97 Peugeot 206 1.4 Style - Red - 2007-2008

  3. #3
    Senior Member Zippo's Avatar
    Join Date
    Aug 2011
    Location
    Stirling, Scotland
    Posts
    949
    Post Thanks / Like
    I posted this in the wrong section by mistake - can admin please delete?
    --
    2008 XF Portfolio 5.0 N/A - Blue

    Previously:
    2003 XJ 350 SE 3.0 - Black - 2017-2018
    2006 X-type 3.0 Sport Prem - Jag Racing Green - 2013-2017
    2001 X-type 2.5 SE - Black - 2010-2013
    51 Peugeot 406 1.8 SE - Green - 2008-2010
    97 Peugeot 206 1.4 Style - Red - 2007-2008

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •