Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Lost my VACM and SDD questions about modules

  1. #11
    Senior Member
    Join Date
    Apr 2015
    Location
    Essex
    Posts
    179
    Post Thanks / Like
    Both the voice and the phone control Bluetooth modules are located on the back of the kaiser panel behind the amp stack in the trunk. Both have a metal case.
    The BTUM is a smaller black plastic box that is located in the center glove box.


    This photo shows the phone control (bluetooth) module in the middle and the BTUM box on the right. (The mic is on the left, but it is only needed if you do not have voice control.)


    Click image for larger version. 

Name:	$_57.JPG 
Views:	2 
Size:	230.3 KB 
ID:	31697

    This photo shows the Voice control module, it is a bit smaller than the phone control module:

    Click image for larger version. 

Name:	IMG_20181009_134118.jpg 
Views:	2 
Size:	255.0 KB 
ID:	31698


    There is however a chance that someone has fitted one of the later and alot better 2008-2010 bluetooth modules into your car. But again this will need to be somewhere in the trunk on the left.

    This is a photo of the 2008-20010 x-type and XJ phone control (Bluetooth) module. With this there is no unit at all in the center glove box, but a bluetooth antenna is require. These are not the same size as the older units so they will not fit on the same mounting points.

    Click image for larger version. 

Name:	s-l1600.jpg 
Views:	1 
Size:	272.9 KB 
ID:	31699

    This is a photo of the bluetooth antenna that is only needed with the 2008-2010 control module:

    Click image for larger version. 

Name:	s-l300.jpg 
Views:	13 
Size:	5.9 KB 
ID:	31700


    The photos above should make it easy to identify what modules you have.

    Mellow
    Last edited by M-e-l-l-o-w; 13-09-19 at 12:14.
    Black 2004 S-Type R
    VIN: 51N141xx (4.75MY)
    First owner 01.03.2004 to 05.11.2004 Jaguar Cars Co. Fleet Admin, Rugby.
    P.D.I done at Browns Lane on 24.02.2004 at 43 miles.
    (Previously Morocco Red/Magnolia 4.0 XJ40 Sovereign VIN:708xxx.)

  2. Thanks aarcuda thanked for this post
    Likes aarcuda liked this post
  3. #12
    Junior Member
    Join Date
    Jul 2019
    Location
    US
    Posts
    13
    Post Thanks / Like
    Quote Originally Posted by Jim_S-V6_2004 View Post
    Is the car starting, and is it useable?
    absolutely. Just working out the kinks with the things that arent working. and so far i am left with:
    Non functioning VACM
    A lean condition after going full throttle
    a ticking noise thats possibly an exhaust leak that might be related to the lean condition
    a shake in the front end.

    Thank you for the photos! I will dig into this this weekend!

  4. #13
    Senior Member Jim_S-V6_2004's Avatar
    Join Date
    Jun 2013
    Posts
    21,440
    Post Thanks / Like
    Heheheh... Phew! Thought you had a dead car!

  5. Likes aarcuda liked this post
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •