Results 1 to 9 of 9

Thread: InControl Apps

  1. #1
    Junior Member
    Join Date
    Jun 2017
    Location
    England/Towceter
    Posts
    5
    Post Thanks / Like

    InControl Apps

    In my 2016 XJ, I cannot connect my iPhone via a cable (I’ve tried several) to the InControl Apps. Both USB ports have been tried. Is this a known issue? Does anyone have any helpful suggestions or work-around? I have paired the phone via Bluetooth but connecting with a cable just doesn’t work.
    My dealer confirmed yesterday that there are no outstanding updates/software on my vehicle.
    Mel

  2. #2
    Junior Member
    Join Date
    Mar 2020
    Posts
    3
    Post Thanks / Like
    Strange. My partners mobile comes up straight away when we plug it in via usb.

    Have you checked (via itunes) the iPhone is running the latest software?

    She has an iphone 6+ if that helps.

  3. #3
    Junior Member
    Join Date
    Jun 2017
    Location
    England/Towceter
    Posts
    5
    Post Thanks / Like
    Hi Rob, yes I’ve checked all the obvious things. My phone connects by Bluetooth without any issue and what’s even stranger is that my iPod connects and is selectable through the touch screen. When I try to connect the phone, it shows that it is being charged. All very frustrating!

  4. #4
    Junior Member
    Join Date
    Mar 2020
    Posts
    3
    Post Thanks / Like
    Ok, you'll have to bear with me as I am new to this system however.... I noticed that we had to select the default mode for the phone when connecting and had an option to select that permanently.

    Is it possible that is was selected to default to charge so is remembering that setting? I will connect her phone tomorrow and see if what I am saying is correct.

    If that is the case though, perhaps that setting needs to be changed? I will have to figure out how you do that though.

    What model of iPhone is it?

  5. #5
    Junior Member
    Join Date
    Jun 2017
    Location
    England/Towceter
    Posts
    5
    Post Thanks / Like
    IPhone 8+ with IOS 13

  6. #6
    Senior Member mac_doctor's Avatar
    Join Date
    Oct 2012
    Location
    Gosport
    Posts
    2,682
    Post Thanks / Like
    I haven't tried to connect my phone to my new (2017) XJ via a cable yet (cables? how primitive!), but doubtless I will eventually need to if only for charging. I will spend some (more) time out on the drive this evening playing with it (my wife has got used to me using my new car as a shed, and spending half my life there) and see if I can figure out (a) whether mine works or not, and if not (b) what is going on. If it works, expect a smug post on this thread some time soon!

    I have to say that getting the InControl bit of this new car to work has been by far the most challenging part of it (so far).
    Chris. T.

    The Autobiography has landed.

    Previous: 2000 XK8 4.0 Coupe (Sold)
    2010 XJ SWB 3.0D Portfolio. With TVs. Lots of TVs. (Written Off. A week after I sold ^)

  7. #7
    Senior Member
    Join Date
    Apr 2013
    Location
    Wimborne, Dorset UK
    Posts
    176
    Post Thanks / Like
    mac_doctor
    Will be intersting to see how you get on - I cannot get Car Play to work for my iphone 11, simply says "connection failed" please unplug and re-connect. Blutooth works fine as does spotify via the WIFI connection.
    Car is due to go in for a software upgrade in March as the head unit occaisionally hangs.

    As for InControl, I have the remote start which works fine, but I downloaded the Route Planner (Insane that one app doesnt cover everything) and it claims there is no account using my credentials (assume I use the same as the remote start), worried that if I create a new account it will stop Remote Start working - which is the best thing since sliced bread in these cold frosty mornings.

    Be interesting to see how you get on in your XJ Shed !

    2018 XJL 3.0 Petrol

  8. Likes mac_doctor liked this post
  9. #8
    Senior Member mac_doctor's Avatar
    Join Date
    Oct 2012
    Location
    Gosport
    Posts
    2,682
    Post Thanks / Like
    I don't have CarPlay, so that is a non-starter for me. My XJ has the last of the 8 inch systems, rather than the 10.2 inch that y'all have.

    No cable trials here yet, though.
    Chris. T.

    The Autobiography has landed.

    Previous: 2000 XK8 4.0 Coupe (Sold)
    2010 XJ SWB 3.0D Portfolio. With TVs. Lots of TVs. (Written Off. A week after I sold ^)

  10. #9
    Junior Member
    Join Date
    Jun 2017
    Location
    England/Towceter
    Posts
    5
    Post Thanks / Like
    Having spent the morning at my local dealership, I now know why my phone can’t connect. The IOS on my phone is 13.3.1 and the “latest” Apple software that Jaguar is currently compatible with is 12.2.3. Apparently I am their first customer who has encountered this issue so now I’m in the waiting game until a software update from Jaguar is released....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •