Results 1 to 2 of 2

Thread: Lane Departure Warning; no vibration

  1. #1
    Member
    Join Date
    Apr 2006
    Location
    Southampton
    Posts
    73
    Post Thanks / Like

    Lane Departure Warning; no vibration

    Hi Guys,

    Four years into ownership of the XE and have noticed something which may have been present from the start. Lane departure warning. It switches on OK and get the correct responses on the dash when I wonder offline but no vibration of the steering wheel, never has done, that said its been switched off most of its life. Its just I was test driving a new one the other day and it did vibrate. Having now looked at the owners manual see it should. I should have picked this up when it was still under warranty.
    2000 3.0L Manual V6 S type. Blue XE Prestige 2.0 D (nothing special)

  2. #2
    Senior Member Fraser's Avatar
    Join Date
    Jun 2010
    Location
    Crewe, Cheshire, UK
    Posts
    1,506
    Post Thanks / Like
    Do you really need this ? I turned it off because every time you cross the centre line on a winding country road the steering wheel vibrates. Most annoying ! It would seem to be something for American drivers who switch off completely when they get on the freeway. I also turned off the traffic sign recognition, because it can miss speed limits so you can't really rely on it, so if you can't, then don't have it on, is my take.

    Also my stop-start facilty almost never works, thank goodness !
    Fleet manager (!!) of: -
    XE Portfolio 180 AWD 2017
    VW New Beetle 2009
    MG Midget 1500 1977
    MG TF 135 2010

  3. Likes alext72 liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •