Results 1 to 7 of 7

Thread: Car won’t start (check video)

  1. #1
    Junior Member
    Join Date
    Jul 2019
    Posts
    4
    Post Thanks / Like

    Car won’t start (check video)

    <font color="#333333"><span style="font-family: sans-serif"> Hey guys XJ8 2001 4.0 started her last week to make sure she was good for work As stood around for two weeks, Fired up no problem, waited till revs settled then turned her off, Went to start a few days later and if you see attached video you’ll see what’s occurring, got fuel pressure, battery fully charged, even tried a new battery, had Spark plugs out, noticed a little oil in there before I took them out which was odd as can cover was done last year, plugs are a year old so they’re ok, not sure if she’s flooded but thought that was sorted with steel lined engines, last step is putting oil in to get compression before I get her towed unless anyone has any ideas? Thanks


  2. #2
    Senior Member
    Join Date
    Jul 2007
    Location
    Kent
    Posts
    2,704
    Post Thanks / Like
    Flooded! Never start and just run for a short time, it had not completed the choke cycle and you have bore wash. Follow the procedure for re-start see related thread in the last couple of days.. Charge the battery its not sounding that healthy.
    1998 XKR Convertible, 2004 S-type V8 SE

  3. #3
    Junior Member
    Join Date
    Jul 2019
    Posts
    4
    Post Thanks / Like
    Battery was fully charged and I even tried it with a brand new one, guess I’ll get the oil in the cylinders then unless anyone else has any thoughts? Does the starter seem ok?

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Location
    Further up the creek.
    Posts
    948
    Post Thanks / Like
    Quote Originally Posted by Dangelous View Post
    unless anyone else has any thoughts?
    As P700DEE said, simple schoolboy error, I thought all X308 owners knew this one.
    2000 Jaguar X308 4.0
    1973 Jensen Interceptor Mk III 7.2
    1969 Jensen Interceptor Mk I 6.3

  5. #5
    Junior Member
    Join Date
    Jul 2019
    Posts
    4
    Post Thanks / Like
    Well she started for two seconds then back to what you see In the video, I put about 5-7 squirts of oil into each cylinder, should I do the same again?

  6. #6
    Senior Member
    Join Date
    Jul 2007
    Location
    Kent
    Posts
    2,704
    Post Thanks / Like
    Are you sure you have fuel pressure? Should be 50psi at the schrader valve. You have another problem if it stalls after running for a few seconds.
    1998 XKR Convertible, 2004 S-type V8 SE

  7. #7
    Junior Member
    Join Date
    Jul 2019
    Posts
    4
    Post Thanks / Like
    Well when I put my key in the fuel went flying Pretty high, couldn’t say the exact pressure but I’d say it was ok, I also think I brought the accelerator up to 3/4 at one point, so many different ways ppl have explained how to get them going, and I’m far from being a mechanic, going to have another go Friday when I’m not at work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •