Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Returning Radio to Original

  1. #21
    Senior Member tmwsccsh's Avatar
    Join Date
    Dec 2010
    Location
    Letchworth, Hertfordshire
    Posts
    549
    Post Thanks / Like
    I've seen a UK guy on eBay offering the same service - for a lot less - but as this is a recent purchase I would look to send back.

    I strongly suspect head unit but it would be good to get someone else's view who may have experienced this so I know for definite...

    Regards

    TMW
    Black 2001 3.0 V6 X-Type SE Auto - Lots of miles covered - many more still to do...
    Black 1997 XK8 Convertible - The new addition...
    Black 1994 Mustang V6 Convertible - but that's for another forum...

  2. #22
    Senior Member tmwsccsh's Avatar
    Join Date
    Dec 2010
    Location
    Letchworth, Hertfordshire
    Posts
    549
    Post Thanks / Like
    Interestingly, this one...

    https://www.ebay.co.uk/itm/JAGUAR-RA...0AAOSwSe5cTWhH

    ... specifically mentions distorted sound

    Regards

    TMW
    Black 2001 3.0 V6 X-Type SE Auto - Lots of miles covered - many more still to do...
    Black 1997 XK8 Convertible - The new addition...
    Black 1994 Mustang V6 Convertible - but that's for another forum...

  3. #23
    Senior Member
    Join Date
    Apr 2019
    Location
    Edinburgh
    Posts
    143
    Post Thanks / Like
    yep, the one I linked referred to "poor sound quality" which, as an electronics engineer, I read as distortion
    96 XK8 (rolling resto)
    97 MGF (its only done 36k, MOT'd and in use when I can)
    09 Citroen C6 (escaped the virus enforced hibernation)
    70 MGB (ready for paint if it warms up again!)
    73 MGBGT V8 (next on the list)
    69 MG1300 (being neglected)
    58 MG Magnette ZB (ever hopeful I'll have time for this one!)
    2 x MGB's waiting for me
    3 x MGB GT's (I'll get to them eventually)
    06 Citroen C6 (2018 summer project!)
    07 Citroen C6 (needs new home)
    04 Citroen C5 (SORN'd awaiting repair and MOT)

  4. #24
    Senior Member tmwsccsh's Avatar
    Join Date
    Dec 2010
    Location
    Letchworth, Hertfordshire
    Posts
    549
    Post Thanks / Like
    Have contacted the seller but they are saying it was working fine when it left them.

    I know my wiring is good as the other stereo works fine so I can see this going south...

    Regards

    TMW
    Black 2001 3.0 V6 X-Type SE Auto - Lots of miles covered - many more still to do...
    Black 1997 XK8 Convertible - The new addition...
    Black 1994 Mustang V6 Convertible - but that's for another forum...

  5. #25
    Senior Member tmwsccsh's Avatar
    Join Date
    Dec 2010
    Location
    Letchworth, Hertfordshire
    Posts
    549
    Post Thanks / Like
    Hi all,

    Long story short, the radio was returned and refunded.

    Got another arriving today hopefully.

    Regards

    TMW
    Black 2001 3.0 V6 X-Type SE Auto - Lots of miles covered - many more still to do...
    Black 1997 XK8 Convertible - The new addition...
    Black 1994 Mustang V6 Convertible - but that's for another forum...

  6. #26
    Senior Member tmwsccsh's Avatar
    Join Date
    Dec 2010
    Location
    Letchworth, Hertfordshire
    Posts
    549
    Post Thanks / Like
    And it's in.

    And it works!

    And the picture is slightly blurred...

    TMW
    Attached Thumbnails Attached Thumbnails image.JPG  
    Black 2001 3.0 V6 X-Type SE Auto - Lots of miles covered - many more still to do...
    Black 1997 XK8 Convertible - The new addition...
    Black 1994 Mustang V6 Convertible - but that's for another forum...

  7. Thanks Jimbov8 thanked for this post
    Likes Jimbov8 liked this post
  8. #27
    Senior Member tmwsccsh's Avatar
    Join Date
    Dec 2010
    Location
    Letchworth, Hertfordshire
    Posts
    549
    Post Thanks / Like
    Going to get the old amp out today as that's no longer in use...

    TMW
    Black 2001 3.0 V6 X-Type SE Auto - Lots of miles covered - many more still to do...
    Black 1997 XK8 Convertible - The new addition...
    Black 1994 Mustang V6 Convertible - but that's for another forum...

  9. #28
    Senior Member tmwsccsh's Avatar
    Join Date
    Dec 2010
    Location
    Letchworth, Hertfordshire
    Posts
    549
    Post Thanks / Like
    Well, got the old Amp out. All good, new stereo still had power and CD's played perfectly. But no radio.

    I then realised that the electric antenna was looped through the amp in some way. 20 minutes later and some wire tracing that was all working again.

    Why is nothing ever easy?

    Regards

    TMW
    Black 2001 3.0 V6 X-Type SE Auto - Lots of miles covered - many more still to do...
    Black 1997 XK8 Convertible - The new addition...
    Black 1994 Mustang V6 Convertible - but that's for another forum...

  10. Likes x-files liked this post
Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •