Results 1 to 7 of 7

Thread: Ad Blue Incorrect Quality and Engine will not restart in 500 miles

  1. #1
    Junior Member
    Join Date
    Sep 2020
    Location
    England / Worthing
    Posts
    2
    Post Thanks / Like

    Ad Blue Incorrect Quality and Engine will not restart in 500 miles

    Hi,

    I have a 2016 Jaguar XF 2.0 litre Diesel which has developed an Ad Blue incorrect quality and Engine will not start in 500 miles issue.

    This first happened on a trip from West Sussex where i live to Cornwall. Due to the length of my journey and the uncertainty regarding the engine restarting I took the car in to the Jaguar dealer in redruth. They told me there was an issue with the quality of the Ad Blue and drained then refilled the tank.

    In my journey home the same fault appeared so i took the car into the Jaguar dealer in Chichester. They said the Ad Blue was ok but the injector was blocked and was cleared. I asked what would cause this blockage and they said it could be down to short journeys of which i do not do. Also asked if there was a software issue but was informed the car was up to date on this.

    On returning to Cornwall again last week, the car developed the same fault with the mileage counting down. I think from the final count down from 500 miles the car should have around 90 miles before the engine will not start. It now tells me the engine will not start soon which is really of no help at all. The same dealership cannot see the car until a week on Tuesday!

    Has anyone else had this problem and how was the problem rectified. Also any ideas of another dependable jaguar garage in Sussex who would be able to rectify this problem.

    Any help or suggestions would be very much appreciated.

    Many thanks

    Keith

    Kwrailway58

  2. #2
    Senior Member Trooper's Avatar
    Join Date
    Jun 2014
    Location
    East Lothian Scotland
    Posts
    789
    Post Thanks / Like
    You could Google, Ad Blue incorrect quality and Engine will not restart in 500 miles.
    And you'll get some advice.

    Regards Tom.
    Now driving an XF 2017 model 2 litre 180 hp Diesel Portfolio Ammonite Grey and Light Oyster Leather /Oyster Carpets.
    Previous.
    2009 X Type 2:2 Auto Sovereign.
    2008 X Type 2:2 Auto S Basic.
    2005 X Type 2 litre manual SE.

  3. #3
    Senior Member Acederby's Avatar
    Join Date
    Jul 2019
    Location
    Derby
    Posts
    103
    Post Thanks / Like
    Hi Keith

    I indeed had that same incident last year. 9.5 of the time is that your adblue will need draining and refilling. I took it to my Jaguar Dealer in Derby, and they did it for me free of charge, As I have a service plan with them. Should take about half an hour.
    First Jaguar (XF Portfolio 2.0d) and loving it.
    Wife loves the tilt and slide sunroof.

  4. Thanks JimC64 thanked for this post
    Likes JimC64 liked this post
  5. #4
    Senior Member JimC64's Avatar
    Join Date
    Nov 2006
    Location
    Glasgow, UK
    Posts
    9,508
    Post Thanks / Like
    Hi Keith, as Acederby says you might be in need of a drain and refill, although I think that may have been done twice on my mates XF

    He's been going through the same problems recently and that's the route the Jaguar warranty went down, I believe they may have messed with the software too and now looks like he's had a new injector for the AdBlue on the last visit

    Jim
    My_XJ_X351_ownership_thread

    My_XJ_X358_ownership_thread

    Wife's_X_type


    MY2016 ( 65 ) XJ X351 3.0d Portfolio LWB, Ultimate Black, London Tan leather interior, 20" Orona alloys, picnic tables and rear multimedia, Remote boot mod and illuminated treadplates added, currently at 54k miles
    MY2009 ( 58 ) X type 2.2d Sport Premium, Heated seats, Front & Rear park assist, Sat Nav, 18" Proteus alloys, tinted rear windows, Heko wind deflectors 95k miles

  6. #5
    Junior Member
    Join Date
    Sep 2020
    Location
    England / Worthing
    Posts
    2
    Post Thanks / Like
    Quote Originally Posted by JimC64 View Post
    Hi Keith, as Acederby says you might be in need of a drain and refill, although I think that may have been done twice on my mates XF

    He's been going through the same problems recently and that's the route the Jaguar warranty went down, I believe they may have messed with the software too and now looks like he's had a new injector for the AdBlue on the last visit

    Jim

    Many thanks Jim, they have already changed the Ad Blue and cleaned the injector, maybe it needs changing if the amounts sent into the exhaust are so precise.

  7. #6
    Senior Member Trooper's Avatar
    Join Date
    Jun 2014
    Location
    East Lothian Scotland
    Posts
    789
    Post Thanks / Like
    On another site it was a Broken Wire that's connected to the Sensor that was the Problem.
    Now driving an XF 2017 model 2 litre 180 hp Diesel Portfolio Ammonite Grey and Light Oyster Leather /Oyster Carpets.
    Previous.
    2009 X Type 2:2 Auto Sovereign.
    2008 X Type 2:2 Auto S Basic.
    2005 X Type 2 litre manual SE.

  8. #7
    Senior Member Eyeballroy's Avatar
    Join Date
    Apr 2014
    Location
    Kent
    Posts
    1,303
    Post Thanks / Like
    On my daughters XE she had an Adblue warning, went into Jaguar and it was a a knock sensor fault.
    XJ Portfolio 3.0d 2016/17 Illuminated Tread Plates and Boot Trim, Remote boot closure.
    Remapped to 345bhp and 780nm torque...surprisingly quick!!

    Previous Jags

    XFS 3.0 380bhp Supercharged 2015/16 with all the toys
    XE 2.0 Portfolio 2015/16 in Celestial Black and fully loaded
    XF Sportbrake 2.2 Portfolio 2014/15
    XF Premium Luxury 3.0 2013
    XF Premium Luxury 2.7 2008
    S Type 2.7 Diesel Sport 2005
    X Type 2.5 V6 AWD Estate 2004
    S Type 3.0 SE V6 petrol 1999

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •