Page 148 of 155 FirstFirst ... 4898138144145146147148149150151152 ... LastLast
Results 1,471 to 1,480 of 1549

Thread: Henry_Bs S-Type project!

  1. #1471
    Senior Member Henry_B's Avatar
    Join Date
    Oct 2016
    Location
    Hereford,Uk
    Posts
    3,822
    Post Thanks / Like
    Quote Originally Posted by Ashanti View Post
    Very, very nice Henry.

    Puts my black non leather one to shame, even if it does say Jaguar on it.
    Thanks Rich..

    Don't really know if my Original one is leather or not?
    MY2005 Jaguar S Type 3.0SE Radiance red / Champagne - High Luxury - + Celtic Stage 1 - 268hp - 232 LB-FT

    ( ಠ ͜ʖಠ) \_( ͡ ͜ʖ ͡)_/ ( ͡~ ͜ʖ ͡)



  2. #1472
    Senior Member Henry_B's Avatar
    Join Date
    Oct 2016
    Location
    Hereford,Uk
    Posts
    3,822
    Post Thanks / Like
    Another little thing done today was to use my favourite potion to turn my interior plastics back to a nice rich dark colour..

    Autoglym Vinyl and rubber care is a great product, and there is nothing it can't be used on, so far as i can tell..

    Before.




    After.




    A subtle difference eh?

    lol

    MY2005 Jaguar S Type 3.0SE Radiance red / Champagne - High Luxury - + Celtic Stage 1 - 268hp - 232 LB-FT

    ( ಠ ͜ʖಠ) \_( ͡ ͜ʖ ͡)_/ ( ͡~ ͜ʖ ͡)



  3. Thanks JimC64 thanked for this post
    Likes JimC64, Ashanti liked this post
  4. #1473
    Senior Member Henry_B's Avatar
    Join Date
    Oct 2016
    Location
    Hereford,Uk
    Posts
    3,822
    Post Thanks / Like
    Just replaced the battery...



    Parkbrake fault disappeared for a while, handbrake working perfectly..

    I parked her up to get petrol, left the forecort and down a rough piece of road, the "parkbrake fault" and "cruise control not available fault" came up....

    Gutted..

    would a faulty module be intermittent i wonder?
    MY2005 Jaguar S Type 3.0SE Radiance red / Champagne - High Luxury - + Celtic Stage 1 - 268hp - 232 LB-FT

    ( ಠ ͜ʖಠ) \_( ͡ ͜ʖ ͡)_/ ( ͡~ ͜ʖ ͡)



  5. Thanks JimC64 thanked for this post
    Likes JimC64, Ashanti liked this post
  6. #1474
    Senior Member JimC64's Avatar
    Join Date
    Nov 2006
    Location
    Glasgow, UK
    Posts
    9,009
    Post Thanks / Like
    Hi Henry, nice wee bit on the interior....

    The Autoglym vinyl and rubber is awesome, smells nice too, good for all your door rubbers / seals etc too.

    Parkbrake fault, batteries as you well know are a known issue, hope this solves it for you. The only time I really came across it on my XJ X358 was when it was wet / raining or the car had just been washed ( not something we've suffered from lately )

    As you probably know there's an area round the back axle where the cable chafes causes short circuits, other than that can't help I'm afraid.

    Anyhow I thought you were looking to jump into one of the early XJ X351's a while ago? Or at least looked at it?

    Cheers

    Jim
    My_XJ_X351_ownership_thread

    My_XJ_X358_ownership_thread

    Wife's_X_type


    MY2016 ( 65 ) XJ X351 3.0d Portfolio LWB, Black, London Tan leather interior, 20" Orona alloys, picnic tables and rear multimedia 48k miles
    MY2009 ( 58 ) X type 2.2d Sport Premium, Heated seats, Front & Rear park assist, Sat Nav, 18" Proteus alloys, tinted rear windows, Heko wind deflectors 94k miles

  7. Thanks Henry_B thanked for this post
    Likes Henry_B liked this post
  8. #1475
    Senior Member Henry_B's Avatar
    Join Date
    Oct 2016
    Location
    Hereford,Uk
    Posts
    3,822
    Post Thanks / Like
    Quote Originally Posted by JimC64 View Post
    Hi Henry, nice wee bit on the interior....

    The Autoglym vinyl and rubber is awesome, smells nice too, good for all your door rubbers / seals etc too.

    Parkbrake fault, batteries as you well know are a known issue, hope this solves it for you. The only time I really came across it on my XJ X358 was when it was wet / raining or the car had just been washed ( not something we've suffered from lately )

    As you probably know there's an area round the back axle where the cable chafes causes short circuits, other than that can't help I'm afraid.

    Anyhow I thought you were looking to jump into one of the early XJ X351's a while ago? Or at least looked at it?

    Cheers

    Jim

    Thanks Jim!!

    i'll be sure to check the wires/loom these cars seem to have fragile wiring at the best of times

    I'd love an X351 a Leggy V8 would be nice!!

    They're coming closer and closer to my budget!!

    H
    MY2005 Jaguar S Type 3.0SE Radiance red / Champagne - High Luxury - + Celtic Stage 1 - 268hp - 232 LB-FT

    ( ಠ ͜ʖಠ) \_( ͡ ͜ʖ ͡)_/ ( ͡~ ͜ʖ ͡)



  9. #1476
    Senior Member
    Join Date
    Jun 2009
    Location
    Manchester UK
    Posts
    1,984
    Post Thanks / Like
    Quote Originally Posted by JimC64 View Post
    As you probably know there's an area round the back axle where the cable chafes causes short circuits, other than that can't help I'm afraid.
    Does this apply to the late S Types?
    2007 S type R, Radiance Red/ Champagne

  10. #1477
    Senior Member Henry_B's Avatar
    Join Date
    Oct 2016
    Location
    Hereford,Uk
    Posts
    3,822
    Post Thanks / Like
    Disconnected the battery and left for 10 mins..

    Reconnected it, and the EPB works!!

    Applied it on/off 70 times and it works perfectly, odd..

    I'm swaying towards Jim's idea of a chafed wire, as it played up when i hit a series of potholes!

    MY2005 Jaguar S Type 3.0SE Radiance red / Champagne - High Luxury - + Celtic Stage 1 - 268hp - 232 LB-FT

    ( ಠ ͜ʖಠ) \_( ͡ ͜ʖ ͡)_/ ( ͡~ ͜ʖ ͡)



  11. Likes Ashanti liked this post
  12. #1478
    Senior Member
    Join Date
    Jun 2009
    Location
    Manchester UK
    Posts
    1,984
    Post Thanks / Like
    Do you have any fault codes now?
    2007 S type R, Radiance Red/ Champagne

  13. Likes Henry_B liked this post
  14. #1479
    Senior Member Henry_B's Avatar
    Join Date
    Oct 2016
    Location
    Hereford,Uk
    Posts
    3,822
    Post Thanks / Like
    Quote Originally Posted by MrKis View Post
    Do you have any fault codes now?
    U0128 is the code that appears.
    MY2005 Jaguar S Type 3.0SE Radiance red / Champagne - High Luxury - + Celtic Stage 1 - 268hp - 232 LB-FT

    ( ಠ ͜ʖಠ) \_( ͡ ͜ʖ ͡)_/ ( ͡~ ͜ʖ ͡)



  15. #1480
    Senior Member Henry_B's Avatar
    Join Date
    Oct 2016
    Location
    Hereford,Uk
    Posts
    3,822
    Post Thanks / Like
    My new battery drops to 11.8v when cranking, does that sound normal gents?

    Dunno..

    Somethings telling me the battery is duff..

    From experimenting it only faults when driving, sat in my yard i can use the PB to all my hearts content..

    Short maybe,
    MY2005 Jaguar S Type 3.0SE Radiance red / Champagne - High Luxury - + Celtic Stage 1 - 268hp - 232 LB-FT

    ( ಠ ͜ʖಠ) \_( ͡ ͜ʖ ͡)_/ ( ͡~ ͜ʖ ͡)



Page 148 of 155 FirstFirst ... 4898138144145146147148149150151152 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •