Page 138 of 138 FirstFirst ... 3888128134135136137138
Results 1,371 to 1,377 of 1377

Thread: Android upgrade to Jaguar Touchscreen for XJ X350/X358, S-Type and X-Type - HOWTO

  1. #1371
    Junior Member
    Join Date
    May 2020
    Posts
    11
    Post Thanks / Like
    Ordered the correct one so will no doubt use that for something else. Cheers.

  2. #1372
    Junior Member
    Join Date
    May 2020
    Posts
    11
    Post Thanks / Like
    Any ideas on how to print the cad file for the backplates at original size? so i can use as a template for cutting the acrylic. Cheers.

  3. #1373
    Junior Member
    Join Date
    Aug 2012
    Location
    Lincolnshire
    Posts
    8
    Post Thanks / Like
    As I am not up to doing that kind of electronics is the Jag Droid available ready assembled. Thanks

  4. #1374
    Senior Member MarkFY's Avatar
    Join Date
    Jan 2017
    Location
    Thornton-Cleveleys, Lancashire
    Posts
    2,261
    Post Thanks / Like
    Quote Originally Posted by JagMadMike View Post
    As I am not up to doing that kind of electronics is the Jag Droid available ready assembled. Thanks
    Sure is... have a look at Ben's website www.jagdroid.org
    X-Type Sport 2.5 V6 AWD Auto MY2002 82K miles Platinum Cranberry leather sports seats, Aguila 17in rims

    www.xtype.uk - For Everything X-Type

    Retrofits: Climate Control, touch screen, JagDroid, ACM, front/reverse cameras, message centre, bluetooth, voice, LED interior, facelift steering wheel, facelift center console/sliding arm rest, facelift door cards, powerfold mirrors, powerfold on lock, clear side repeaters, puddle lights, rear electric windows, parking aid, Nextbase 522GW+Rear Dashcam

  5. Thanks benwillcox thanked for this post
    Likes benwillcox liked this post
  6. #1375
    Senior Member
    Join Date
    May 2012
    Location
    Middlesbrough
    Posts
    143
    Post Thanks / Like
    After having my modded head unit fitted for about 2 years now I've just noticed that I have lost the ability to switch to the original equipment screens, i.e The telephone screen, Climate control screen, Menu screen etc. when I press any of those buttons I see "VGA" briefly in the top left of the screen then "no signal", before I start disconnecting things to try to find the cause can anyone suggest what may be causing it. I have a reverse camera fitted and that still switches over automatically when engaging reverse gear and everything on the MOD side of the head unit appears to be working OK
    I didn't drive my car at all for 3 months but my battery was on a trickle charge during that period.
    Cheers
    2006 Jaguar S-Type 2.7 D Sport (Radiance Red)
    DPF Removal, EGR Delete & Eco+ Remap. Android Customised Touch Screen Head Unit (WiFi, Audio Bluetooth & DAB+), Reversing Camera, Front & Rear Dashcams

  7. #1376
    Senior Member MarkFY's Avatar
    Join Date
    Jan 2017
    Location
    Thornton-Cleveleys, Lancashire
    Posts
    2,261
    Post Thanks / Like
    Quote Originally Posted by xion2000 View Post
    After having my modded head unit fitted for about 2 years now I've just noticed that I have lost the ability to switch to the original equipment screens, i.e The telephone screen, Climate control screen, Menu screen etc. when I press any of those buttons I see "VGA" briefly in the top left of the screen then "no signal", before I start disconnecting things to try to find the cause can anyone suggest what may be causing it. I have a reverse camera fitted and that still switches over automatically when engaging reverse gear and everything on the MOD side of the head unit appears to be working OK
    I didn't drive my car at all for 3 months but my battery was on a trickle charge during that period.
    Cheers
    well if you’re seeing VGA in screen then it is switching the video board correctly. Reverse cam is triggered by a feed from your reverse lights in normal use. But you can double check the video board switching by double tapping the rear window heat switch.

    the original Jaguar systems connect via the vga connector so the fact it has a “no signal” could imply the connector on the video board has come loose. It’s a white 10-pin plug above the pc monitor/vga connector.

    it might be worth disconnecting and reconnecting the battery to reset everything, remembering that you’ll need to enter the radio code and reset your windows!
    X-Type Sport 2.5 V6 AWD Auto MY2002 82K miles Platinum Cranberry leather sports seats, Aguila 17in rims

    www.xtype.uk - For Everything X-Type

    Retrofits: Climate Control, touch screen, JagDroid, ACM, front/reverse cameras, message centre, bluetooth, voice, LED interior, facelift steering wheel, facelift center console/sliding arm rest, facelift door cards, powerfold mirrors, powerfold on lock, clear side repeaters, puddle lights, rear electric windows, parking aid, Nextbase 522GW+Rear Dashcam

  8. Thanks benwillcox thanked for this post
  9. #1377
    Senior Member
    Join Date
    May 2012
    Location
    Middlesbrough
    Posts
    143
    Post Thanks / Like
    Cheers Mark. I think Ill give it a try disconnecting the reconnecting the battery as u suggested. Power cycling is something that fixes so many things its always worth trying. Will let u know the outcome, tomorrow hopefully.

Page 138 of 138 FirstFirst ... 3888128134135136137138

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •