Jaguar Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-20 of 22 Results
  1. XE (X760) 2015 - Present
    Hi guys, This is my first post and it has been more than a year for me trying to find a solution for this. I get this stupid yellow massage "Parking Brake Fault" and I went to many people to fix it but only the dealer is willing to do it and he wants to charge me thousands and not even tell...
  2. F-Type (X152) 2013 - Present
    When I returned the car after a quick stop I saw a small stream of liquid coming from the underbody, when I checked it seems to be a leak from the exhaust joint but not sure why this may be? it's a 2014 V6, done 20k miles and is my daily, it's was -1° yesterday when I saw the leak and it seems...
  3. XF (X260) 2015 - Present
    Hi All, So as the long winded title probably suggest i am getting a whole host of errors pop up. I have a 2016 XF V6 S. 30,000 miles now. When i started the car last week it popped up with ABS error, Stability Control Not Available, Emergency Brake Assist not available, Forward Alert not...
  4. S-Type (X200, X202, X204, X206) 1999 - 2008
    Hi all, Lately there has been some weird diesel-like rattling noise come out from my 2002 3.0 v6 automatic petrol S-type. The noise barely gets through to the inside of the car (although sometimes I can still hear it fantly), however it can be clearly heard if windows are pulled down and...
  5. F-Type (X152) 2013 - Present
    Hi, I have a 14 plate F Type and recently had two valves replaced and they are working fine. They are reading the air pressures when I do the check before starting the engine and no faults are given when driving. That is until I drive for around 30 minutes and I get a fault on the right rear...
  6. S-Type (X200, X202, X204, X206) 1999 - 2008
    I used the manual selection mode on my auto s type diesel for the first time in ages today. And after a short time the "gearbox fault" light came on. I turned the ignition off and on again and its gone. I recently had the gearbox oil changed after a leak. They initially put dexron in. But i...
  7. S-Type (X200, X202, X204, X206) 1999 - 2008
    Hello, I am in need of some advice and help. My 99 4.0 s-type suffers from some electrical issues that I cant get around. Please advise me what could be the problm and solutions Battery is 1 year old Exide EA1000 900cca 100Ah, discharged several times in the past couple of months, but had it...
  8. X-Type (X400) 2001 - 2009
    The car is a 2004 2.0 Diesel X Type. Scenario Came home from the airport after holiday with no issues, although there was possibly a random flat spot. Next morning I could happily spin the engine over, in fact I could probably have driven to work on the starter motor, but she wouldn't fire...
  9. XF / XFR (X250) 2007 – 2015
    Good evening Gentleman, Having just subscribed to the forum, I would like to ask a question about the issue I had with my Jaguar. So I was driving down the highway, suddenly car went into limp mode - had the fault diagnosed, turns out to be the following: P2704 Transmission friction element E...
  10. S Type Stickies
    Updated links in 12RM's "POPULAR Q's + Faults + Handbooks + Info' - updated" Being idle, I decided to try to find and update some of the broken links in 12RM's original Sticky. No respect is given to duplication or plagiarism! This is purely a blunt link update to safeguard some of the old...
  11. X-Type (X400) 2001 - 2009
    I have a 4.0ltr 2001 XKR with adaptive cruise - which doesn't work. The original module was replaced by the guy who sold the car to me. The original was in very poor condition physically and had serious water ingress. The replacement box looks to be in very good condition but still doesn't work...
  12. X-Type (X400) 2001 - 2009
    Hi guys new to the group to post what's been going on with my 2005 2.2d premium with 120k Car was running perfect! Then the glow plug light started flashing and the car went into limp 'home' mode, soon after the engine management light came on and now my car is stuck in constant limp mode with...
  13. XK8 / XKR (X100) 1996 - 2005
    Hello all Recently bought my first XK8, a 1997 model with just 25k on the clock, in almost perfect condition. But, and hoping it's not a BIG but, while the auto box works fine (on both normal and sport mode), if I use the J-gate to drive it as a semi-manual a 'gearbox fault' message lights up...
  14. XJ8 / XJR (X308) 1997 - 2003
    Hi All, Well, I was on my way to JAGTECH in Stockton-on-Tees [I really like them by the way, very attentive and do not shaft their customers] this morning for just a routine sidelight bulb holders issue [stuck and broken holder], when suddenly my dash messenger lights up in a lovely amber light...
  15. XF / XFR (X250) 2007 – 2015
    So, discovered today that one door is not locking by remote or by internal button on dash Before i replace the lock motor, long shot i know, but is there a separate fuse or something for each door that i should check first? Car in question is a 2010 XF 4 door luxury
  16. XJ8 / XJR (X308) 1997 - 2003
    Hi I have a 2001 XJ8 - 3.2litre A few months ago my car went into failsafe mode with a warning saying gearbox failure After stopping the car and leavving it for 5 mins I started up and drove home normally with no warning light on However this happened again last week on way home Again...
  17. S-Type (X200, X202, X204, X206) 1999 - 2008
    Hi everyone. This has probably been mentioned on here a few times so apologies just hope someone can help/shed some light I bought a jaguar s type 3l v6 yesterday at a good price- wasn't expecting much just needed a car as a stop gap for a couple of months. However it appears to have been...
  18. X-Type (X400) 2001 - 2009
    I bought an X-Type 2.5 V6 (2002 I think) second hand and the "!" light has come on and the car drives terrible. I have to rev to nearly 3K to get to pull away. All has been well in the two weeks I have owned it until the other day while driving on a straight at 60Mph there was a judder from...
  19. S-Type (X200, X202, X204, X206) 1999 - 2008
    I've tried searching the forum but couldn't find a detailed (idiot's) guide on how to bleed the cooling system on a 2.7D. The car has had a new timing belt and water pump fitted and the garage advised that it might take some time to clear the air bubbles out of the system. I drove it 70 miles...
  20. X-Type (X400) 2001 - 2009
    Hi i have a 2002 x-type 2.1 sport automatic and am at my wits end as its been in the garage now for 4 weeks and they are as stumped as me, I was driving in the heavy rain a few weeks back and it went out of gear slipping so i had to pull over i started it after a few minutes and managed to drive...
1-20 of 22 Results
Top