Jaguar Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-20 of 20 Results
  1. S-Type (X200, X202, X204, X206) 1999 - 2008
    I noticed an intermittent misfire a few days ago. This morning, after heavy overnight rain, I lifted the bonnet to find a drizzle of rainwater along the top of the plastic cover (right hand side viewed from the front) that's supposed to seal off the ignition coils and plugs. The car was parked...
  2. X-Type (X400) 2001 - 2009
    Hi Gang. Who wants to change their clutch. Not many, and not for fun. Would be heartbreaking if it was changed unnecessarily. I was told when I bough my car that it had a new clutch but there was no paper work. Trade sale, so I drove it about an although it had lots of problems the clutch...
  3. X-Type (X400) 2001 - 2009
    hello about 3 days ago my jaguar x type 2.5 litre v6 started misfiring but was working fine prior now it will go into limp mode but will also come out of just in and out the whole time im driving when it first started happening it seemed as if it just needed to idle for about 5 minutes and then...
  4. Engines
    Hi All, So... looking like the problem with my XFR may now be terminal... and discovering I’m an idiot!! The problem started with cruising to work at 50mph, engine check light comes up, goes into restricted performance mode and stinks to high heaven of unspent fuel. Plugging her in reveals...
  5. X-Type (X400) 2001 - 2009
    I'm at my wits end with this problem! I have a 2005 X-Type 2.0 Diesel Estate which has recently developed a sort of misfire or stutter when travelling at a constant speed. The car drives fine when accelerating upto around 50, 60 or 70 mph, however when I ease off the accelerator to maintain a...
  6. XK / XKR (X150) 2006 - 2014
    Howdy Hi new member OutRun here.
  7. XJ (X350, X358) Aluminium Body 2003 - 2009
    Hi Everyone! Hoping to get some input/advice on some issues with my 05 XJ8. Has 118k miles. Minor repairs of the years. Recently, had an overheating issue and then the connector for the upper radiator hose broke off the radiator while driving and drenched the motor. Had the radiator replaced...
  8. X-Type (X400) 2001 - 2009
    Hi all, New to the forums as I've just bought a 2002 jaguar xtype (2.0L petrol) The car starts ok, but can sometimes take a few seconds to fire up and runs a bit lumpy from the start - when accelerating between 30-50mph I'm feeling a very lumpy kickback (as if the engine shakes and feels like...
  9. S-Type (X200, X202, X204, X206) 1999 - 2008
    2002 V6 3.0L Petrol, 5 speed manual with electric handbrake developed two chassis related fault codes for traction control and ABS. It was running OK but had a very slight occasional misfire but no engine warning lights. I took it to a local independent Jaguar specialist who repaired the two...
  10. XF / XFR (X250) 2007 – 2015
    Hi, I've got a multiple powertrain misfire errors (P0303/P0304/P0305) on banks 3, 4 & 5. This only seems to occur when the engine is started from cold (standing overnight) and then revved before the engine is properly warmed up (like 5 mins of driving). It also revs high from the cold start...
  11. X-Type (X400) 2001 - 2009
    Morning all! I've had a few issues with my x type engine, was hoping for some insight or advice from the forum... I've had diagnostics done and it came up with a misfire on cylinders 1,3 and 5, when driving it randomly goes into limp mode (not revving above 3000rpm) and when idling sounds...
  12. X-Type (X400) 2001 - 2009
    Hi, I hope someone will be able to give me some assistance with an issue I've been trying to resolve for a while. I have a 2008 model 3.0L V6 AWD X-Type with 150 000km (93 000miles) on the clock. I really love the car, and it's the third Jag I've owned. About a month ago I started noticing a...
  13. S-Type (X200, X202, X204, X206) 1999 - 2008
    After a month of ownership another little niggle has raised its ugly head. While idling in traffic the engine occasionally seems to skip, like a cylinder is misfiring. It is so slight you almost miss it and it only does it once in a while but it is there sometimes. It is on 66k miles so I'm...
  14. S-Type (X200, X202, X204, X206) 1999 - 2008
    Hello guys, I need your appreciated HELP! My 4.0 S-type since the day I bought it had a slight engine vibration (occasionally) while idling, yesterday when I went to pick up the Miss my car started to vibrate and shake quite badly, I felt like plenty of small bumps on the road after each other...
  15. X-Type (X400) 2001 - 2009
    I have looked through the forum at tagged threads for 'misfire, and 'judder' but cannot see anything that relates, seems to be mostly for petrol cars, mine is diesel For the last 3 outings there has been hesitations, lumpiness, misfire, call it what you like. Once hot the fault is at any...
  16. X-Type (X400) 2001 - 2009
    Hi guy's My 2004 X type suddenly developed a very heavy misfire on the motorway. Every time it held back, black smoke could be seen behind, so over fueling. Pressing the throttle just made it worse. Got it home driving very gently. At home on the drive it starts fine hot, or cold, idles fine...
  17. S-Type (X200, X202, X204, X206) 1999 - 2008
    Car: 2000, S-Type, 3.0, V6, auto, petrol/LPG Problem: Trying to diagnose a misfire and general poor running (see my other thread - 59750) Looked at my MAF output while driving (recorded, not literally looking at it while driving!). It seems to give: ~30 cfm (cubic feet/minute?) at idle ~100 to...
  18. S-Type (X200, X202, X204, X206) 1999 - 2008
    Car: 2000 3.0 V6 Auto, LPG/Petrol Problem: Intermittent misfire(?). Worse going up hill, on LPG and just after the engine gets up to normal operating temperature. Very rough idle sometimes and has stalled at idle a couple of times. What I know: Last owner put new coils and plugs in not...
  19. S-Type (X200, X202, X204, X206) 1999 - 2008
    Hi guys, My 2000 S Type V8 seems to have developed an odd misfire/knocking at idle and under light load. Its done 86,000 miles. I've tried an OBD reader and no codes have been found. By feeling by hand it would seem the noise is coming from cylinder 1 (no1 front left bank as you look at the...
  20. S-Type (X200, X202, X204, X206) 1999 - 2008
    Hi all 2000 s type V6..... Problem number 1..... front passenger door will not unlock either manually or with the central locking so can not open it at all and on top of that the car is relocking its self after unlocking with key or fob, I have no doubt the two are related but is it possible to...
1-20 of 20 Results
Top