Jaguar Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-7 of 7 Results
  1. S-Type (X200, X202, X204, X206) 1999 - 2008
    Good Afternoon All, I am hoping someone more knowledgeable than me can help me with my 2002 v6 3.0! Apologies if this topic has been posted before but I couldn't find a similar problem to mine... I have been having a few issues with the car over the summer (replaced leaking power steering pump...
  2. S-Type (X200, X202, X204, X206) 1999 - 2008
    2004 (facelift) S Type 3.0 Passive Anti-Theft System (PATS) Question. I'm having an intermittent engine start issue. After much investigation appears to be related to initial handshake between the ignition key and the PATS. Symptoms are Interior LED alarm indicator fails to extinguish within...
  3. X-Type (X400) 2001 - 2009
    Hi all. My car has been sat for quite a while now and with the threat of cold weather approacing i thought it a good idea to check it over. After a brief check i noticed the battery was flat so, i took the battery out of the car and charged it for approx 24 hrs. Now the battery is back in the...
  4. X-Type (X400) 2001 - 2009
    Hi I have a x type 2.0d 2007 and i am having problems with the car on startup. When i start the car it is very lumpy like it was n't firing on all cylinders or something like, also it kicks out a good cloud of smoke (white/blue) . It soon settles down after 1 or 2 mins and then runs fine when...
  5. XJ6 / XJ12 / XJR (X300, X330, X305, X306) 1994 – 1
    Hello all. I am in a desperate situation. I am in Spain and due to travel to England tomorrow with a XJ40 (1992). The last days there have been problems starting the car. I turn the key and all looks set for the car to start. All dash lights are working. The engine slightly 'turns' as if it...
  6. XF / XFR (X250) 2007 – 2015
    My 2008 XF 2.7D has 55,000 miles on the clock and performed well until the past few weeks with an intermittent starting problem. Put foor on brake, push Starter button and the starter motor turns over but does not start. After three or four tries it finally does start. On advice I tried pumping...
  7. S-Type (X200, X202, X204, X206) 1999 - 2008
    Hello fellow Jagmen. I am new to the forum and need your help. I have a 2005 reg 3L S type, V6 automatic. Very fond of it but for the last 14 months it has had an intermittent but persistent starting problem. Put key in ignition and turn. Car either starts immediately or does not. Engine turns...
1-7 of 7 Results
Top