Auto Stop/Start ‘problem’

Dickiem

Member
Joined
Nov 22, 2008
Messages
170
Reaction score
1
Points
18
It’s just dawned on me that the auto stop/start on my 2016 XE hasn’t worked for ages when stopping in traffic (it’s not turned off BTW). If I stall the car though, it restarts as normal when I dip the clutch. Any simple explanations or things to check, whilst I’m not reliant on it in any way, I do like everything to work that should work.
 

MrKis

Senior member
Joined
Jun 8, 2009
Messages
4,879
Reaction score
1,253
Points
128
Location
Manchester UK
It is usually down to battery health. Either main or secondary. Try charging them both with a smart charger.
Connect to main battery under the bonnet and the smaller one (where fitted) directly I think.
 

Dickiem

Member
Joined
Nov 22, 2008
Messages
170
Reaction score
1
Points
18
It is usually down to battery health. Either main or secondary. Try charging them both with a smart charger.
Connect to main battery under the bonnet and the smaller one (where fitted) directly I think.
Hi, thanks for the reply. They have two batteries?😳
 

MrKis

Senior member
Joined
Jun 8, 2009
Messages
4,879
Reaction score
1,253
Points
128
Location
Manchester UK
Yes, some models. Can't remember which and the years.
It is possible that the XE is a model that only has one. I can't find any posts about an Aux battery. Someone will confirm shortly.....

If so charge the main battery through the bonnet connections. Halfords or similar will load test the battery for free.
 

Ian D

Administrator
Staff member
I Have Donated !
Joined
Nov 4, 2008
Messages
8,783
Reaction score
790
Points
148
Location
Hampshire
Yes, some models. Can't remember which and the years.
It is possible that the XE is a model that only has one. I can't find any posts about an Aux battery. Someone will confirm shortly.....

If so charge the main battery through the bonnet connections. Halfords or similar will load test the battery for free.
The XE only has one main battery, the ancillaries at a stop are ran off a comfort control module, basically a capacitor that can hold a charge for a short period under certain conditions.
It won’t activate if the main battery is less than 85% charged, low fuel, air con on, in a gear (1st or 2nd) check engine light on and a few others.
 

Fraser

Senior member
Joined
Jun 10, 2010
Messages
1,723
Reaction score
86
Points
53
Location
Crewe, Cheshire, UK
MIne stopped working shortly after I bought the car, and to be honest, I'm glad as I hate the bloody things. My Merc SLK has it and it is a real PITA. You have to turn it off every time you start the engine. Funny thing with the XE, is when I stop, the symbol for "No Stop/Start" is displayed.
 

Ian D

Administrator
Staff member
I Have Donated !
Joined
Nov 4, 2008
Messages
8,783
Reaction score
790
Points
148
Location
Hampshire
MIne stopped working shortly after I bought the car, and to be honest, I'm glad as I hate the bloody things. My Merc SLK has it and it is a real PITA. You have to turn it off every time you start the engine. Funny thing with the XE, is when I stop, the symbol for "No Stop/Start" is displayed.
The thing I like with the stop/start is when you put the car into park and undo your seat belt, the car switches off by itself. That feature only works if stop/start is enabled and working.
 
Top