Jaguar Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
2,741 Posts
Don't ask lol
 

·
Registered
Joined
·
2,741 Posts
Not legal, but doubtlessly it boils down to money. The administrators are still getting to grips with the new software but it seems they have less control over stuff than before.
As far as I'm concerned the icons that indicate whether you have read a post or not are complete nonsense.
 
G

·
It was changed on a vote by the members I seem to remember, as this software allows mobile links, but the number of members voting was low, this software, seems to support more advertising, but as yet they have not got a logo working, the how too links are broken, and as redfox says is not as user friendly as the old one, signatures do not allow pictures etc.
 

·
Registered
Joined
·
664 Posts
It was changed on a vote by the members
I think the driving force behind it was (i) easier for the administrators to manage, and (ii) better protection from spamming. The forum users (myself included) did not perhaps appreciate the UI chages that came with the new forum software when we voted.
 

·
Registered
Joined
·
8,748 Posts
It's not the UI changes that are the problem (IMO) it's the inconsistent way that posts are arbitrarily marked (or not) as read that is the most annoying thing to me about this new implementation - I think I'm missing loads of posts unless I hunt around and check timestamps, hopeless. The absence of a Jaguar logo is the least of the issues for me - that's just fluff.
 

·
Registered
Joined
·
2,741 Posts
it's the inconsistent way that posts are arbitrarily marked (or not) as read
So it's not just me then lol
 

·
Registered
Joined
·
49 Posts
My issue is, I was away for a while, family stuff and all, and I couldn't log in. The e-mail I had with my log-in stuff, sent off a query twice, I did, never a response. Tried to re-register using my old Username, BOINK! it was already in use, THEN it asked me to send away for a new password (I had never changed it), got that, logged in, changed it back.
I have no idea how many others tried to find a way to get logged back in, and there is no way to find that I could see until you try to re-register.
Odd.
 

·
Registered
Joined
·
559 Posts
New site seems to lock up a lot, does anyone else find this?

Seems ok on my windows XP pc at work, but useless on Windows 7 on my laptop at home..
 

·
Administrator
Joined
·
9,754 Posts
If you want to see all the latest posts, then click on quick links at top of page, then in the drop down box, click on today's posts, just found this out myself.

I'm using Win 7 Home Premium and Firefox 13.0.1. Forum working fine for me.
 

·
Registered
Joined
·
102 Posts
This new site is locking up my laptop... XP and windows7.. seems to lock the browser when loading certain adverts... a real pain in the preverbial.... also why is there no email notification facility to a reply to a post???? or thread ???
 

·
Registered
Joined
·
10,820 Posts
I have had so much trouble getting in on one computer, it locks up and I have to come out of the Internet and then try again. Then it locks up again!

It seems ok on the iPad though.
 

·
Administrator
Joined
·
9,754 Posts
Use adblock plus and this removes all annoying adverts from showing on any site! Adverts are the most annoying thing on any page on the internet. If I want to buy something, I'll go there myself, not be told about it on a random web page on the internet.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top