Jaguar Forum banner

Nice new look - but I'm seriously narked!

5465 Views 8 Replies 3 Participants Last post by  Tym
Trying to post a "how to" on my AWD hub replacement thread, and got the following message:

You have included a total of 11 images in your message. The maximum number that you may include is 4. Please correct the problem and then continue again.

Images include use of smilies, the BB code tag, and HTML <img> tags. The use of these is all subject to them being enabled by the administrator.

*four* images *including* smilies!?!?!?!?

...AND... why isn't the image in my sig showing?
1 - 9 of 9 Posts
Tym
As mentioned on the forum problems thread the new forum only allows 4 pics in any post.Simply add any others into the next post.As also mentioned on the forums problems thread Administrator knows about the signature issue as not all signatures transferred from the old forum.He said he is addressing that and other issues.Only he can sort!
Thanks Buck - I'd not seen those...
Tym
As mentioned on the forum problems thread the new forum only allows 4 pics in any post.Simply add any others into the next post.As also mentioned on the forums problems thread Administrator knows about the signature issue as not all signatures transferred from the old forum.He said he is addressing that and other issues.Only he can sort!
I think it's because there's a setting in the signature page "Allow Image BB Code No" which should be set to "yes" ;)
It was set to yes for a number of members without showing the pics
Odd... how come your's shows?
Mine transferred over for some unknown reason.
Admin were dealing with it so direct any further questions to Rory
Hi,

Sorry about the picture issue limit in posts i will update this now so its set to max 250 that should cover everyone...
Tanks Rory - that's great - any move on getting the siggy pics back too ;) ;) ;)
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top