Jaguar Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
189 Posts
Discussion Starter · #1 ·
I have a 2.5 Sport 2003 (90,000 miles). I've had it about a year and covered 24,000 miles in that time, mainly motorway (shorter journies in the last month or so). It sailed its MOT and I've had no problems (touch wood). However, for pretty well the whole time I've had it it's had this annoying 'surging' that it does every day. Starting from cold, and even allowing for the revs to drop before driving off, about a minute into the journey I get a surging which lasts less than 30 seconds normally after which all appears fine. I can feel it through the steering wheel and any passengers can also sense it. More noticeable is a 'thrumming' noise ('thrUMM, thrUMM') from what sounds like the nearside front wheel like the car is going over thoise white line things to slow you down on the approach to a roundabout on a fast run. Somebody suggested this is the 'lurch', but from what I read that's different and has to do with gears (y/n?). Anyone come across this and does it sound serious?
Chris
 

·
Registered
Joined
·
898 Posts
Can you elaborate a bit more Chris, do you get this vibration at any other time or is it just when cold?
can't be that serious if you have done 24000k like it.
merlin
 

·
Registered
Joined
·
189 Posts
Discussion Starter · #3 ·
Merlin
Thanks, that's my hope too! No, it's just when it's cold, within a minute or two of moving off. I'm assuming the 'wheel noise' is a 'referred symptom' of something originating elsewhere (eg the engine/drive) rather than a 'direct' problem itself, esp as it seems to be at the front and obviously there's no drive to the wheels there.
C
 

·
Registered
Joined
·
31 Posts
Hi,

I have a 2003 STR with 61k on the clock which suffers the same symptoms you described.

Some of the things i have noticed:

* The symptoms go away all together as soon as the engine is up-to temperature.
* It only happens in 5th & 6th gear. (Switching to manual mode and limiting to 4th gear cures it)
* It only seems to happen when the engine is between 1,200 and 1,500 revs.

Have you managed to resolve the problem?

Thanks

David
 

·
Registered
Joined
·
189 Posts
Discussion Starter · #5 ·
David

Does sound similar. The short answer is no, I left it based largely on comments on the forum. There have been some other strings on this including the following:

http://www.jaguarforum.co.uk/f27/rev-hunting-surging-63295.html#post580882 (if the link doesn't work, it was a subject called 'Rev hunting/surging' started by Kaftanka on 24/11/13).

Solution seems to be to look at reflash first or, failing that, replace torque convertor. That said, as you'll see there, there was advice that (assuming it's the same problem) it doesn't cause harm and is really just an annoyance. Someone suggested it was less obvious in sport mode. There was also an article in a JEC magazine about a year ago (I've lost it!) which, as I remember it, echoed these comments. Based on this I haven't done anything; I might do at some stage but, touch wood, it seems to be just a minor annoyance which I must admit I've got used to.

Chris
 

·
Registered
Joined
·
3,662 Posts
what software is that ?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top