Ticking noise from iPod portable audio connection - please help!!

GilesC

New member
Joined
Oct 26, 2020
Messages
3
Reaction score
0
Points
1
Hi, all,

when connecting phones to the iPod portable audio interface on my 2011 XKR convertible, a sharp ticking noise emerges roughly once a second. It only happens when music is playing, not when the input is paused.

It's highly irritating, and I can't find anything else to try - would greatly value thoughts!!

Key features below
Thanks

- Appears as a sharp ticking noise
- Comes on only when music is playing, not when the input is paused
- Music in the car plays without ticking from other sources (CD / FM)
- Ticking is present even having changed the 30-pin cable
- Ticking is present when streaming from a Bovee 1000, and when plugged directly into the phone
- I've tried two phones
- Other forum users report success with recent iPhones, so I don't think it's a phone incompatibility
- Moving the balance of the audio around in the car moves where the ticking originates, but does not remove it
 

MarkyM

Active member
Joined
Oct 25, 2005
Messages
1,472
Reaction score
1
Points
33
Location
Somerset UK
So with different phones tried, other sources not delivering the ticking and (will assume) you've cleaned the contacts t both ends of the lead, the suspect has to be the lead.

So maybe worth sharing how long have you owned the lead and if it has always done this, if it has then try another lead :)
 

GilesC

New member
Joined
Oct 26, 2020
Messages
3
Reaction score
0
Points
1
Thanks - but sadly, yes, I've tried two other leads. I'm not sure what else to try!
 

MarkyM

Active member
Joined
Oct 25, 2005
Messages
1,472
Reaction score
1
Points
33
Location
Somerset UK
Aaah, perhaps would have helped had you stated that in your original post :(

Soz am thinking you'll have to live with it or find another solution for listening to your toons!

Please update this thread if you find a solution :)
 

MrKis

Active member
Joined
Jun 8, 2009
Messages
2,746
Reaction score
14
Points
33
Location
Manchester UK
I'm sure I have come across this ticking before somewhere. I think it might be digital interference. You could try a ferrite core.
 

swwags

Member
Joined
Jun 11, 2015
Messages
116
Reaction score
0
Points
16
do you have any other speaker you can connect your phone to in order to rule out the phone being the problem? (yes I know you've tried other phones) Something like a home stereo.

Also, which iPhone models are you using and which IOS are you running on?
I suspect it's something in the car but rule out everything outside the car first.
 
Top