Jaguar Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
hi guys, im new to the forum just signed up as in desperate need of some help.

ive been using my mums jaguar xk8 for a few days and its just started overheating (she's going to kill me)

seriously though, its overheating, it sits at perfect (halfway up the gauge) temperature. doesn't seem to overheat on idle or fast idle, yet when u start driving down the road within say 3mins the gauge starts to rise and quickly shoots up to the top. fans are working on both stages

pull over, switch off the engine and the pressure in the coolant hoses is immensely high, which then in turn causes it to spray coolant out of one of the hoses which connects to the underside of the header tank. but only leaks when the temp gauge hits the top and cant switch the car off straight away.

so basically, any ideas as to why its overheating/building up pressure?

called the AA man out last night and he looked over couldn't find anything, also done a sniff test on the coolant so i know its not the head gasket (also know this was changed not long before she bought the car by a jag specialist)

I'm baffled to be honest. I've read that the original water pumps have plastic impellers which are prone to melting/disintegrating? and that the thermostats tend to go on these. could this be causing the overheating issue?

Thanks in advance to anyone that can help

Dan.

 

·
Registered
Joined
·
2,364 Posts
First and main point to note is that overheating an XK8 for even a short time really can be terminal for the engine (eg just another mile to get off the motorway!) , so don't push your luck on this one!!!
Next, we need some details: What Model Year? How many miles? Any record of waterpump having been changed (Likely cause if an early original) Thermostat is also a possible cause if original, assuming water level is OK in the header tank when cold.

Original waterpumps, situated in the middle of the Vee, at the front, were a one piece casting, later ones are of two major pieces.

Just reread your post and the bit about a change of head gasket is suspicious!! I hope this isn't a recurrent problem of old!
 

·
Registered
Joined
·
8,748 Posts
If you've got coolant spraying out when hot it might be the expansion tank - that happened on my 2001 XK8. Fine when cold, but the tank has a tendency to split, and that becomes noticeable when things get hot. If you're lucky, it's a split hose, but my money would be on having to replace the expansion tank, about £100 plus labour and coolant.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
blimey thats quick replies! thanks.

Astromorg, sorry i thought i wrote that. its a 1997 4.0L around 86,000 miles. I've just looked through all old receipts from the dealer it was purchased from and no receipts for water pump or head gasket in there. although the garage definitely said the head gasket had been done not long ago? Water level is fine in header tank with engine cold, other than after it sprayed out coolant obviously.

I'll go outside and have a look at the water pump, is it easy to tell without dismantling wether its 1 or 2 piece?

Scm, i'm not sure if its the actual header tanking split or just because of the shear amount of pressure its getting out the end of the hose, eg past the jubilee/hose clamp. but like i say on normal running temperatures it doesn't leak at all.
 

·
Registered
Joined
·
8,748 Posts
Ah, didn't spot that at normal temps it doesn't leak. I wonder if it could be a late opening 'stat that's causing it to overheat initially, then it opens and all's well? If it was an issue with the water pump I'd have thought the temp would stay high - I cant imagine a scenario in which the pump starts working only after the coolant overheats. A leak shouldn't occur in spite of the pressure though ....
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
okay so ive just been back out and had a quick look. it must be leaking somewhere constantly as the two main water pipes were sucked flat indicating a leak causing a vacuum to me?

what do you guys reckon? and as its absolutely pissing down with rain and i cant get the car in the garage i cant spot a leak till it stops anyway!
 

·
Registered
Joined
·
2,742 Posts
My money is on a failed thermostat, they fail closed ! The hoses are prone to sag when old and need replacing , you might like to consider changing the plastic thermostat housing for the XKR one which is metal as the plastic ones split/ I think the excess pressure as the thermostat is stuck not being relieved by the header tank cap which may require replacement too. THe header cap should relive the pressure where as yours sounds to be leaking at the weakest point.
 

·
Registered
Joined
·
11 Posts
Had a simailar problem with my MY05 XKR last month. Everything fine then suddenly the temp gauge would hit the top of the gauge immediately, engine warning, reduced performance warning. If I stopped the car waited 5 minutes and restarted would run normally for 20 to 30 km then repeat.

Replaced the termostat after pressure testing and replacing one hose clip at the header tank and hasn't recurred.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
okay so, much to my disappointment ive just pulled the thermostat out and stuck in a pan of boiling water. it opens and closes fine!

i think you right about the header tank cap needing replacing P700DEE, so will see if the local motorfactors has got 1 in stock.

also, upon looking at the coolant in there it appears theres almost like little gold flakes all in it, is this normal with jag coolant or do u think this could be a previous repair of some kind of radweld type stuff?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #12 ·
upon looking into the header with the engine running at fast idle there doesnt appear to be any movement in the coolant so im going to just change the pump.

question is, where is the best/cheapest place to buy a water pump from?
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top